1

Car: 2010 Mazda 3 GT 2.5L Manual 160,000KMs

I purchased the car 3 months ago not knowing the history of the battery, I wanted to test it.

I measured the voltage across my battery using a voltmeter directly connected to the battery terminals. The following are the readings under different conditions:

  1. Engine is not running = 12.6V
  2. Engine is running (idle ~800RPM) = 13.6V
  3. Engine RPM is kept at ~4000RPM = 13.6V

I do not have easy access to measure the voltage directly coming out of the alternator. From lot of articles I read from the internet, my voltage should be 14.0V when the engine is running.

Is this normal or does this indicate some issue with either the alternator or the voltage regulator? Do I also need to load test the battery?

Note: The car starts with no issues and there are no other indicators of a bad battery or charging system.

2

I wouldn't worry too much. You can go a little deeper in checking the system. But you will need a load tester. I wouldn't worry about 0.4v. You could turn on as many loads ad you can. Head lights/hi and low beam, a.c., blower motor, and radio. And check the voltage.

  • Normal should be considered a range, not just a set 14.0vdc output. I would suggest 13.5-14.2vdc is usually a better indicator of output. It really depends on the vehicle and how the charging system was designed. – Pᴀᴜʟsᴛᴇʀ2 Jul 10 '17 at 23:19
  • upper voltage range can be 14.8v - does depend on the car though and the type of charging regime - mine can and has gone up to 15.2 but that is normal for my car. Your readings sound like the battery is fully charged. – Solar Mike Jul 11 '17 at 4:09
0

Its normal. No need to worry. Anything else we can look into?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.