Sometimes when my cell phone is on charge in my 2007 BMW Z4 before I start it, nothing happens when I turn the key. The car is acting like it, as if I did not have the clutch pushed in - the key turns, but it doesn't even try to crank. It happens fairly often when the phone is on charge, but not always. I've literally tried to start the car 5 times, then unplugged my phone, tried again, and it always starts.

My guess is that it is somehow causing interference or diverting power that is meant for a device critical to the starting of the car. Any ideas where to start looking?

I also had my battery checked, as it is most likely the original battery in the car. My mechanic said the battery was still in great shape.

  • My 2008 BMW X3 won’t start either with the phone on the wireless charger. Just might be an issue with bmws around that year. Never had this problem with any other car.
    – user71905
    Commented May 1, 2022 at 13:33

3 Answers 3


I would venture to guess that it's a overprotective starter lockout circuit. Get something else to plug into the outlet (map light, different changer, inverter, fan...) and see what happens. If it works with a different device plugged in then it's your charger. I don't know why it would behave that way but it's worth a shot.

  • You know, that is the simplest idea, yet I never thought to try something else in the outlet... I suppose I could even try a different car charger to start with. I'll check that out.
    – Luke
    Commented Nov 5, 2012 at 0:48
  • @Luke - How did things turn out?
    – NitroxDM
    Commented Jan 7, 2013 at 21:48
  • Sorry I really haven't had a chance to debug it too much, I found out I don't have a lot of things that plug into a cigarette lighter! I did try a different phone plugged into the same charger, with the same result. I know I have another charger somewhere, I just have yet to find it.
    – Luke
    Commented Jan 8, 2013 at 2:00
  • @Luke - No worries, life happens. ;)
    – NitroxDM
    Commented Jan 8, 2013 at 15:50
  • 2
    I can't prove it for sure, but it appears that the phone charger must have a short in it or something. I used a different charger for a little while with no issues. I have recently sold the Z4 and bought an M5 and when I use that same phone charger in the M5 I get a "High Battery Discharge" warning on my dash. It's amazing that one little 12V charger could cause so many issues.
    – Luke
    Commented Feb 15, 2013 at 13:35

I know my vehicle is equipped with a battery load monitor. When the computer (I assume the body control module) senses a load above some factory set value for more than 10 minutes with the engine off, it disables the power circuit. To reset it requires cycling the ignition switch. Turn the key to start nothing happens, turning the key a second type returns everything to normal. I know in my case you can forget a dome light, headlights or something plugged into the accessory outlet and in 10 minutes they shut off. Your case does seem extreme as you must remove the load to get it to reset.

  • This sounds plausible, the weird thing is that it doesn't seem to shut the charger off though. If what you were saying was true, I'd expect the charger to stop working. Perhaps its a similar system and it's malfunctioning?
    – Luke
    Commented Oct 26, 2012 at 2:15
  • This is a good guess, but after some more testing I really doubt this is the issue (unless this feature is malfunctioning). This morning I got in my car, put my phone on charge, turned the key (all within 20 seconds or so) and it wouldn't start. I tried a few times, and it wouldn't start until I took the phone off charge. The entire time the phone was reporting itself as being charged and the light on the charger was on.
    – Luke
    Commented Oct 26, 2012 at 13:34

I like the idea of trying something else, but also try a different outlet if you have one.

My guess is that plug/circuit might be defective somehow and is creating a short when you plug something in.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .