1

i am using Honda Shine since 2014, i replaced battery after 2.5 yrs with new exide dry battery, but after a 4-5 month starter, horn, indicator fail to work and then my bike unable to start, i replaced that battery with the new one immediately but same problem occur in next weeks, after 1 week its running like out off petrol but petrol was nearly about 4-5 liter. my everyday running was round about 50-55 km. Need your export suggestion,

  • When you say dry do you mean the battery was dead, as in it didn't have enough charge to start the motorcycle? – GdD Jun 8 '17 at 8:00
  • Have your charging system checked. Sounds like it is not charging the battery while the engine is running. This could be a bad connection or bad alternator. – CharlieRB Jun 8 '17 at 11:54
  • If something is draining the battery, then it will go dry. Next time it's Off, check the current with a multi-meter, if it's anything above 50mA, then you have something draining more power than it should. – tuskiomi Jun 8 '17 at 17:30
  • one more query, i think in any other motorcycle if we remove battery then it only affect on starter or headlight etc. but we can start bike using kickstart. in my case once battery was dead then there is no other way to start bike until we charge the battery. – Vikramsinh Barge Jun 9 '17 at 3:49
0

Sounds like something could be draining the battery or your alternator is bad. You have a multimeter? Check the voltage at the alternator when the bike is running. Here's a good video on doing a parasitic battery drain test: https://youtu.be/KF1gijj03_0

0

The charging system could be faulty. There are two major components that you can test to confirm that they are working correctly- the generator and the regulator/rectifier.

  1. The generator produces AC while the engine is running (commonly 3 yellow wires). This is fed into the regulator/rectifier
  2. regulator/rectifier converts AC from generator into ~14v DC for charging the battery.

Both these components can be tested with an electrical multi-meter.

To test the generator - set the multi-meter to AC Volts and test across any two pairs of the 3 generator wires. you should see a reading of >~ 20V AC (or more depending on make/model) if the generator is functioning correctly. You may need to rev the motorcycle to get the reading this is normal as little voltage may be produced at idle.

Be careful not to run the generator for long without the wires connected to the regulator/rectifier as this may overheat the generator and damage it.

If the generator is working as expected you can then test the output from the regulator/rectifier by measuring its output in DC Volts. it should output 14V DC.

(the regulator/rectifier is a single component. Historically it was two separate components hence the name)

0

i checked my bike as per your suggestion and found that alternator was not working at all... so i changed the alternator and i think that will help to work bike smoothly, well, lets check is it sufficient or any other disease happened to my bike,

till then bbye and thanx all of you for your expert advice, it was really helpful to figure it out the exact issue.

thanx again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.