6

I've received a variety of opinions regarding what may actually be wrong with my car. Here is the story so far...

Sep. 2016:

  • ~96k miles: Bought 2008 Toyota Highlander Hybrid from dealership. One owner, full service history, nothing major replaced save timing belt at 90k.

  • ~96k miles: Serviced by mechanic friend, changed oil checked fluids etc.

April/May 2017:

  • 101,500 miles: On way home from trip, heater stops working. Check nothing (brilliant I know).

  • 101,750 miles: Car overheats, take to mechanic friend shop. Oil level is fine, coolant super low (like out). CEL on, random misfire in cyl 4 and 6. Mechanic friend thinks needs head gasket, doesn’t have time to do the repair for us. No external coolant leak. Fills with coolant, runs ok. Coolant system holds 10 lbs pressure but drops when pressurized to 15.

  • 101,780 miles: Take car to independent auto shop, lost some coolant on the way (3 inches or so of reservoir). They find nothing wrong.

  • 101,800 miles: Car used almost entire reservoir of coolant, back to independent shop. More inspection, CEL back on with random misfire in 4/6 again. Now they think it may need head gasket but they are not sure.
  • 101,800 miles: Took to new shop for more inspection. Car is now super low on oil, like 2 quarts. Tech put coolant system under pressure and ran car, which caused misfiring immediately. Removed spark plugs 2, 4 and 6, oil ash on 2 and 4 is wet with coolant. No external coolant or oil leak. Considering loss of oil and coolant, they recommend new engine. Want $$$$$$ for install. Filled with coolant and oil.
  • 101,850 miles: Found new shop with good reviews and better price on engine install. Drove car to them, did not lose much coolant on the way, < 0.5 inches of reservoir lost. Oil level seems fine. Car running ok, no CEL on yet. Told story to new mechanic, he is not convinced it needs an engine. Recommends bottle of Subaru coolant conditioner and driving it more to observe behavior.
  • 101,900 miles: Idle is rough, but running ok. Coolant loss is now very slow. CEL back on, random misfire in 4/6.
  • 101,920 miles: CEL on again, random misfire in 4/6. Coolant now down 0.5-1 inch since last filled (101,800). Oil level is fine.

Spark plugs 2, 4, 6 (not exactly sure on the order):

enter image description here

enter image description here

enter image description here

At this point I have purchased a used engine, which is sitting in will call at the scrap yard. I have about 25 more days to decide what to do or they will charge me 20% restocking fee.

My questions are:

  1. Should I go ahead with the engine install at this point, or should I have more tests done?

  2. If I am going ahead with the engine, I have 3 different installers to choose from:

    • The shop who recommended the Subaru snake oil coolant conditioner. They have good reviews on yelp and a good price on the install (I gathered quotes from 4-5 reputable local shops).

    • Friend of a friend will install for same price as latest shop. Retired Toyota mechanic, working from his home, nearby.

    • Friend of a friend will install for ~50% the price of the latest shop. Younger less experienced mechanic, 50 miles away.

Any input or advice is appreciated.

  • Welcome to the site. Great level of detail, looking forward to seeing what the community makes of this – Zaid May 8 '17 at 19:25
  • Does this car have a coolant-cooled oil cooler? – Zaid May 8 '17 at 19:38
  • Agree with Zaid, this has great detail. Problem is it lacks an actual question. Sorry, this has to be frustrating for you. Unfortunately, this is an opinion type question, which are difficult to answer with any specificity. IMO, it sounds like a head gasket, but there is no way of knowing unless the engine is taken apart. Are there any external leaks present? Is there smoke from the exhaust while it is running? – CharlieRB May 8 '17 at 19:41
  • Ok, I updated the post with actual questions and additional details about the spark plugs. Also called both shops back and had them read their notes back to me again, updated bullets with a few details I forgot since talking to them. – Avalanche May 8 '17 at 20:50
  • @Zaid I'm not sure about the oil cooler. I think the oil cooler is air cooled, at least this thing has an air duct: tinyurl.com/kvysqun – Avalanche May 8 '17 at 20:54
4

I don't recommend driving it further; you risk packing up the cooling system if oil makes its way there.

You might want to invest in some quick tests before you buy anything:

  • You need to confirm if there is loss of coolant through the engine

    A few options here:

    • perform a compression test to see if a head gasket or cylinder head is compromised
    • perform a leakdown test to see if combustion gases are venting into the cooling system

    You report that there is burnt coolant on the spark plugs, but these tests will help prove it beyond doubt.

  • See if coolant is mixing with the oil

    Look at the oil cap and see if you can see fluid that resembles chocolate milkshake or mayonnaise. This could explain why you are losing oil along with coolant.

    Chocolate Mayo

  • Inspect the radiator fans

    This is more of a proactive measure.

    Make sure that they are turning on when they should (I usually just have to turn the A/C on to get all fans to start spinning). If the cooling system isn't operating as it should there a good chance that the engine will suffer from a similar fate again.

  • The car is not really exhibiting the classic signs of a blown head gasket (blue smoke, coolant in oil etc), which is part of what makes this a puzzle. The oil looked clean and new when I checked it last night. I called the mechanics back and updated the 101,800 miles inspection bullet with new details. Accessing the rear 3 spark plugs involves removing the intake, which is why no one has performed these tests. Both tests involve accessing all spark plugs right? – Avalanche May 8 '17 at 20:59
  • 1
    @Avalanche Get the engine hot and pull the spark plugs on bank 2. Let the engine cool down and inspect the cylinder well with a flashlight. If you see coolant replace the head gasket. You can also test for combustion gas in the coolant by over filling the reservoir, get the engine hot and check for bubbling in the reservoir. You can also buy a chemical testing kit at a auto parts store. – Ben May 9 '17 at 0:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.