3

Car won't start..no sound when turning key at point that the engine should engage. Few months ago check engine light came on, but car ran fine....then a few weeks later it was like the car wasn't getting gas...kind of sputtering. I pulled over, reved the engine...turned car off, restarted it, and it ran fine...has done this several times, though the last time, restarting the car did not help at all...it usually does this when the car is first started, but has also done it while driving along at 75mph....any clue what this may be? the sputtering was getting worse and I had intended on taking it to garage, but evidently waited one day too late..go out this morning - won't start...

  • Welcome to the site! Can you tell me, is the car out of warranty? Is the security light illuminated (most likely blinking) on the dash when you turn the key? – Pᴀᴜʟsᴛᴇʀ2 Apr 13 '17 at 16:53
  • Did you have the vehicle scanned for trouble codes to determine why the Check Engine Light was on? What were those codes? What mileage? What transmission? – NitrusInc Apr 23 '18 at 10:46
0

Take it in. Mine was doing the same thing and it was the fuel pump. I took it into Ford because it was still under warranty and they changed it to a low pressure fuel pump. It's been good every since.

  • Welcome to Motor Vehicle Maintenance & Repair! If the OP cannot even get the engine to turn over (actually start turning), how is the fuel pump at fault? This is a "no crank, no run" scenario. – Pᴀᴜʟsᴛᴇʀ2 Apr 23 '18 at 10:50
0

as far as not starting goes ...if it is automatic... push up on shiftier and hold tight in park while trying to start...sounds like the neutral safety switch if that dosent work try putting it in neutral and try starting...if it does then we can address the other problems

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.