4

The weirdest thing happened to my 2001 Nissan Altima. I was changing the oil and afterward, I put in oil treatment into the engine - and when I started to drive, the power steering started to make the steering wheel harder to turn. Any ideas?

EDIT: It's probably not the oil treatment that made the power steering worse. There might be other factors. I'll look into it when I have more time.

EDIT 2: It might be the power steering belt. Going to check when I can.

This was linked, which I find interesting: How much power (HP) do the components on the engine belt generally use?

  • What oil treatment did you add exactly? Did you spill any oil on or around the power steering belt? Did you accidently put oil into the power steering reservoir? – Zshoulders Mar 21 '17 at 15:29
  • The brand was STP. I didn't go into the power steering reservoir at all. I didn't get the treatment on any other parts. Is it because the fluid is so thick? Maybe I added it at the wrong time? – Robert Dewitt Mar 21 '17 at 15:34
  • How did you lift the vehicle? It is possible you lifted it in the wrong place and damaged something? – Chris Mar 21 '17 at 15:48
  • 1
    Agree with @Zshoulders - I'm wondering if you spilled something on the belt during the oil change. It seems the most likely scenario. – Pᴀᴜʟsᴛᴇʀ2 Mar 21 '17 at 16:21
  • 2
    I saw that question too, thats why I asked to make sure there wasn't oil in the power steering reservoir. Don't get discouraged though! Everybody starts somewhere. – Zshoulders Mar 21 '17 at 16:23
1

Unless you damaged something else during the oil change, or some oil ended up where it shouldn't... this is probably a poorly timed, completely unrelated problem.

The only interface between the engine and power steering is the belt system. If your engine had slowed to the point that it could no longer turn your power steering belt properly (which takes roughly 5 horsepower), the car wouldn't be able to move at all, much less have power steering trouble.

  • I'll take a look under the hood and make sure that nothing got spilled into the wrong place. I might have to just clean some areas including the power steering belt. – Robert Dewitt Mar 21 '17 at 16:15
1

After further evaluation, what ended up causing the original issue posted here were three different things:

  • The power steering fluid was on a low level. I filled that to MAX and checked for any leaks, which there were none. I also filled my antifreeze, while I was at it.
  • I ran over something while driving on an Interstate the week prior, which popped the driver's side front tire (which was fixed prior to this). However, the accident caused damage to the CV Joint Boot, sway bar and axle on that side. Once I fix this, it will be paramount to have all of the tires balanced, rotated, and aligned.
  • Carelessly using the oil treatment, the thick substance was spilled a bit onto the power steering belt, which is most likely causing it to slip.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.