2

Fiesta 1.4i lx Zetec SE / 1st reg 2002 / manual

Hi There, I have just cleaned and replaced the throttle body and renewed the spark plugs, coil, air filter and HT leads and on start up the vehicle now only runs on 2 cylinders, number 2 & 3 cylinders OK but nothing on number 1 & 4 cylinders. I have swapped the leads, coil and plugs back to the old ones which worked perfectly before the new one were fitted and the same applies nothing on number 1 & 4. The engine ticks over albeit on number 2 & 3 cylinders only and the engine will rev up so the throttle body seems OK. The engine management light has come on and it is flashing so I plugged in to my OBD 11 hand held diagnostic unit and it reads that there are 4 faults:

1st one is: PO300 Random Misfire Detected DTC Status Continuous Memory
Dtc / no2 is: PO460 Fuel Level Sensor Circuit DTC Status Continuous Memory
Dtc /no3 is: PO500 VSS Sensor Circuit Fault DTC Status Continuous
Dtc / no4 is: P1000 On-board Diagnostic (OBD) Systems readiness test not complete Dtc Continuous memory Dtc.

The reason for removing the throttle body was to clean it after the EAC Fail came up on the Dash I turned the the engine off and back on and i have not had a problem since and that was months ago but i thought i would change the plugs etc and clean the throttle body at the same time and the rest is history. Can anyone relate to this problem and do you have any suggestions. The car has only done 65000 miles and it normally drives like new. Any help would be appreciated. Regards Magill

  • Are you sure you didn't swap the leads for cylinder 1 and 4? – Hobbes Mar 15 '17 at 14:56
  • 2 sets of leads and coils have been tried and both times number 1 & 4 cylinders do not fire since the change over of new parts it seems that it could be an ECU (PCM) Problem ? – Magill Mar 15 '17 at 15:12
  • I meant, did you connect the Cylinder 1 lead to Cylinder 4 by mistake? – Hobbes Mar 15 '17 at 15:18
  • No all gone back together as should be even double and triple checked, it would be difficult to get wrong as the leads and the coil are numbered 1 - 4 so thats fool proof really. – Magill Mar 15 '17 at 15:23
  • check the coil connector for fitment make sure none of the pins are pushed back or loose. – Ben Mar 16 '17 at 1:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.