0

ok I have 2 problems at moment with my car not sure if they are related at all:

  1. When I turn the key in ignition car wont start - no clicking noise and the engine does not turn over. However I can get the car started with a push start.
  2. I noticed that there is a delay in acceleration - even if I put my foot flat on the pedal car only starts to rev about 5-10 seconds later, so when I change gears I lose power for a bit.
  • 2
    This is very broad. Batteries and starters go bad all the time. I would suggest taking to an auto parts store or garage to have the charging system checked. – CharlieRB Feb 8 '17 at 20:36
  • i agree as your acceleration is radio controlled low power could cause it problems i would say alternator / battery problems – Martin Barker Feb 8 '17 at 23:21
  • delay in acceleration is gone think it may have just been some dirt in the fuel, battery and alternator are both new and working fine, just changed the belt that powers the alternator as well – D Fuller Feb 10 '17 at 8:16
0

If you are certain that you have good voltage but starter doesn't turn, try to give the starter power directly. If it turns normally then the starter is fine.

If that is the case you can look at the starter relay, test it and make sure you get voltage to it when turning the key.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.