6

OK guys, I got a call from my mother. The dashboard of her Renault Kangoo '07, 1149cm³, 55kW shows Aladin's wonderlamp [sic!], the temperature bar is at 100%, and a word, "STOP" appears.

I've had a look now, the car was cold and temperatures here are near freezing.

The coolant reservoir was completely dry, so I topped it off. It seemed as if no coolant flew into the system, just as if the level was just below the reservoir. Yet, the level sank within 20-30 minutes of idling, and I filled in a total of about 2l.
The car doesn't loose coolant, it doesn't burn it, and there's also no coolant in the oil.

When the temperature gauge shows about 50%, the fan is switched on, as expected, but the gauge went higher and higher.
The radiator as well as the upper hose to the radiator stays cold, while the upper hose to the reservoir, which branches from the upper radiator hose near to the motor, becomes very warm. But it doesn't spill coolant into the reservoir, just steam. Further more, the heating blows cold air, only.

So, I'm quite confident the water pump isn't working since the heating stays cool, too.

My questions:

  • Is it normal that the water level falls so slowly?
  • How easy is it to replace the pump? There are models with the pump at the normal belt, others have it at the timing belt... I couldn't have a look there up to now and would like to know what to expect.
  • May be, how much coolant is in the system?
-2

Radiator, cap, water pump, hoses and one item frequently overlooked, the head gasket that can allow coolant into the pistons and burned which explains the case of the "disappearing" coolant. Only a certified tech can troubleshoot the system and effect repairs. Sorry.

  • this comment is not helpful, nor does it answer the posted question – rviertel Dec 23 '16 at 0:44
3

There appear to be three problems here:

  1. Loss of coolant, and
  2. Overheating, and also
  3. No heat.

That's a lot of problems to have show up all at once, so it would be good if we could find a common element that would explain all of them.

Coolant loss means that there must be a leak someplace. If you refill the cooling system and it stays full then you might have a tiny leak that has been slowly lowering the coolant level over months (or years). You might also be loosing it as steam if the pressure cap is failing or if it has a bad gasket. If it keeps happening without obvious symptoms clean the engine and the look carefully around for deposits of white powder – dried antifreeze. You could also put fluorescent dye in the coolant and use a UV light to help you spot leaks. There are lots of hose connections in most modern cars and over time even a small adds up.

Overheating is most likely the result of either coolant loss or because circulation has stopped for some reason. The obvious possibilities are a failed thermostat or a failed water pump. If you can get a diagram of the cooling system or figure one out you can probably check the pump by disconnecting a hose that is in the "thermostat closed" loop – you'd expect coolant to leak out under pressure when the engine is running if the pump is good. Only do this test when the engine is cold, both for your sake and for the engine. It will cost you some coolant and it's better if the coolant coming out is cold. On this engine there appears to be a hose coming off the water pump at the front of the engine by the alternator, it might also be possible to squeeze that hose to see if you can feel coolant moving through it.

If the water pump seems to be good, then check the thermostat – from the symptoms you describe it may be stuck closed – but if that was the case and the coolant was circulating then there should still be heat.

No heat means either:

  1. No coolant is flowing through the heater core, or
  2. The coolant flowing in the core is cold, or
  3. The HVAC blend door is stuck in the fresh (untempered) air position (if it has one).

My tentative diagnosis is that you've had a slow coolant leak for a long time, and that now the thermostat or water pump have failed – the sudden onset makes me inclined to lean towards the water pump. The coolant leak has left you with an air pocket in the cooling system that is preventing water flow in the heater core (or the water pump has failed). Start off by making sure that you really do have a full cooling system:

  1. Do a search and see if you can find filling/flushing instructions specific to your car.
  2. Open the highest hose connection in the system to check for coolant, if there isn't any there, fill with more coolant through that opening. Then burp the hoses to try to force out any more air that you can get. I suppose if you have something like a wet vacuum or a way to pressurize a jug of coolant you could also try drawing or forcing some in. One way or another make very sure that the cooling system is full.

Then check for water flow (this question may also be helpful for diagnosing water pump failures), if you've got it, check the thermostat, otherwise it's time to do the water pump, which means doing the timing belt… This video flies through the process in under 15 minutes, that's wildly optimistic, but it will give you an overview of the process.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.