3

I have a 2001 Grand Marquis that has a no start condition. It cranks, tries to start, stumbles, and eventually dies.

I've confirmed that there are no fuel delivery issues. Replaced the fuel regulator, and confirmed that both fuel pressure and volume are within spec.

Replaced the MAF and the CKP.

Replaced spark plugs and coil on packs. All 8 spark plugs were dry fouled.

No DTCs and the only thing I have to go on is high RPM (1500+ at cranking) and high STFT (40%+).

I'm suspecting either a bad PCM, clogged fuel injectors, or a vacuum leak.

Any help or suggestions would be greatly appreciated.

Updated further details from crownvic.net

Initially suspected a fuel delivery/supply problem, but everything seems to check out OK. I've done the following:

  1. Hooked up an Actron code reader. No codes were stored after the battery was disconnected for the winter storage.

  2. Replaced the fuel filter

  3. Checked all the fuses under the dash and by the battery - all looked good. Checked all 3 of the circuit breakers (2 by the battery and 1 under the dash) - all tested good. All other functions including the dash lights and gauges, the interior and exterior lights, door locks, power windows, etc., are functioning properly. Checked the PCM diode. It was good.

  4. Since the ignition switch has five separate circuits, I tested the items controlled by each of the five circuits to be sure there was power coming through each that has a "run" position connection.

  5. The fuel regulator seemed like it was sticking. It was hard to get out like the rubber had dried up. Replaced it with a new Motorcraft part.

  6. Checked the fuel pump inertia switch. It was not triggered.

  7. The fuel pump itself appears to be working properly. I bypassed all the electronics and powered it directly from the car battery through the impact switch connector. My test cable has a switch so I can turn it on and off. I hear the fuel flowing through the rail and into the return line. It continuously keeps pumping fuel when powered this way. The rail pressure rises from zero to the specified pressure within a few seconds after applying power. The fuel pressure tested 35 to 40 PSI, which is within spec. The pressure also remains at 35 PSI or higher for tens of minutes after removing power so it appears to pass a leak down test showing that none of the injectors are stuck open.

  8. Since I'm the third owner, I don't know the history of the keys. Suspected the keys were not originals and got de-programmed when I disconnected the battery. PATS seems OK. The security light neither stays on nor blinks with either key of my 2 keys in the ignition so I ruled this out too.

  9. Tried swapping relays around and also installed a new fuel relay. The PCM relay stays engaged whenever it is powered in the "start" or "run" key positions and provides power to the fuel pump relay coil, but the fuel pump relay drops out after two or so seconds each time the ignition switch is turned to "run" whether or not I engage the "start" position. A voltmeter on the cold side of the fuel pump relay coil shows that the PCM lets the cold side of the coil go high (to 12 volts), thereby disengaging the power to the fuel pump relay after a few seconds.

  10. Checked the grounds near the battery. Read that this can mess with the relays. Removed the paint from the body and reconnected the grounds.

  11. Cleaned the old MAF sensor since it was carbed up by the backfire - still doesn't start. The engine coughs for a few seconds, sometimes gives a pop, then stalls out since the fuel pumps stops, the fuel is used up, and the rail pressure drops to zero.

  12. Tried a new MAF sensor - still coughs and stalls.

  13. Tried a new IAT sensor - still coughs and stalls.

  14. The connector for the PCM relay and the fuel pump relay could have been intermittent. There was some tape holding the relay box so we suspected that the previous owner might have had an issue with it and I tightened two connectors for the various relay terminals that appeared to have less tension for the relay pins. Read on here that this is common.

  15. Went back to basics and checked for a spark with an in-line tester. Spark is there when starting/running and coughing before it dies.

  16. Replaced the IAC valve and gasket just in case. The valve was black inside.

  • 1
    Welcome to the site, good level of detail here. Does the car seem happier when you feed it propane through the air intake? What do the LTFT'S register? – Zaid Dec 3 '16 at 20:22
  • LTFTs have been lost because I disconnected the battery. Have read about the propane technique, but have not tried it. Need to get my hands on a propane torch. – Brian Dec 3 '16 at 20:59
  • Just throwing it out there, could this be security related? Have you tried any other keys? What is the security light doing when your trying to start the car? On a side note the LTFT and STFT do not mean anything until the engine is running and in closed loop operation. – vini_i Dec 3 '16 at 21:23
  • this sounds more like a fueling issue. so what happens first? are you losing spark or fuel? if it's fuel why are you losing fuel? you mention testing the relay. what about when cranking? what about the inertia switch? can you verify output from the switch? what about at the pump? what happens if you leave the fuel pump energized with your test leads and try to start, same thing? if so are you losing injector pulse? if you're losing injector pulse what about cam sensor output? or security? does your scantool let you view pats information? – Ben Dec 3 '16 at 21:32
  • @ vini_i I'm pretty sure it's not security related. Looked into this already at detail. The security light goes off once the keys are inserted. In this 2001 the PATS modules is separate from the PCM so if security were a problem, the engine will supposedly crank but not start, which is a similar symptom, but I've had it where the car stumbles for 15-20 seconds before I just turn it off. – Brian Dec 3 '16 at 21:42
1

Turns out it was the intake manifold. It is a very common problem for that year that happens around 40 to 60k miles. Usually the car starts though. It was such a huge crack that the car wouldn't even start. Used a performance enhanced but compatible OEM Mustang replacement.

-1

Try changing your camshaft sensor or crankshaft. Maybe both. Not that expensive. Just throwing it out there man.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.