6

The wording of the question seems a little awkward so let me explain. A few weeks ago I was changing my wife's air filter (2003 Honda Accord). The filter housing is pretty difficult to remove without taking out the battery, so I removed the battery. When I was done with the filter, I reinstalled it. I tried turning the car on, and it worked fine.

A few days later my wife tried to start he car and it wouldnt work. I popped the hood and saw that the negative cable was unhooked from the battery. I figured I just needed to tighten the nut, so I reattached it and tightened it. The car started fine.

A few days later she complained about the same thing. I popped the hood thinking it was somehow unattached again, but to my surprise everything looked fine. I gave the negative and positive cables a light tug to see if they were loose, but they werent. I pressed down on them and they didnt seem to move. Surprisingly, her car would start after that.

Now it seems to happen daily. She has to pop the hood and press down on the positive and negative connections just to get her car to start. They are connected as tightly as possible and they really dont seem to move when I press down on them, but apparently it makes a difference.

Is this a sign that there is something wrong with the battery or did I just do a bad just of installing it? Does this sound symptomatic of anything in particular?

  • Is it one terminal or both that need pressed down to make the car work? The cable clamp is it the steel band with clamp bolt (stock OEM)? – spicetraders Oct 24 '16 at 15:51
  • I need to test that. I have been pushing them both down just to be sure it worked, but it was the negative that came loose after I initially replaced it. Ill let you know. – bsayegh Oct 24 '16 at 15:59
2

Perhaps the bolts of the cable terminals got over-torqued so that the thread got stripped. I would suggest you to control the bolts and in case repair the battery cable terminals.

It is recommended to clean the battery poles with a soft wire brush before installing the terminals

| improve this answer | |
  • Ill have to pop the hood tonight and make sure. I will clean it to see if that helps. The nuts a brand new because the old ones were so worn that the screw would slide in and out of them and couldnt be threaded. Ill make sure it isnt overly tight. – bsayegh Oct 24 '16 at 16:01
  • When i installed the battery, i changed out one of the nuts because it was so corroded that it wouldnt actually thread. The other one had a similar issue but i managed to force it on, mainly because i didnt have any extra nuts laying around. I replaced it over the weekend and she hasnt had an issue yet, so im guessing this was the solution? Thanks – bsayegh Oct 26 '16 at 17:58
1

Are you sure it's not a wire break that you're temporarily suppressing by moving the cable when you press it? You can turn on the lights(with shut off engine) and wiggle and yank the cable a bit. If you see the lights flickering you know theres a wire break. When they don't there can still be a wire break. It's a bit of an unprofessional manner, but i wouldn't know an other way to check.

By the way, when you reinstall the terminals put some acid-free petroleum jelly on the battery poles to prevent bad contact due to corrosion.

| improve this answer | |
1

I'd recommend you get some battery tools. First is an expander to open up the clamp a bit. The other tool is a combination wire scrubber for both the clamp inside section and one to go over the battery terminal to scrape them to remove oxide or other contamination. Scrub the battery terminals and make sure they aren't grooved. Expand the clamp and clean the inside. Reconnect and make sure to try to get the clamps as low on the posts as possible before tightening. Make sure that the clamp to cable areas haven't been eaten away from corrosion. Apply your favorite anticorrosive spray/jelly/liquid.

| improve this answer | |
  • favorite anticorrosive spray/jelly/liquid just a little smackeral of...honey – psaxton Oct 25 '16 at 4:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.