6

Customer has 2002 VW Passat Wagon 2.8 V6, 97k miles, great shape. Rides really nice, well maintatined. Still, Brooklyn car with some heavy use lately.

Customer complaint of vibration, especially when hitting dips in the road. Test drove and verified customer complaint, a buzzing/shuddering (high frequency) in the steering wheel, noticeable at all speeds but subtle. (Does not shake the steering wheel side-to-side creating steering, just obvious vibration.) Increases dramatically during hard acceleration and hitting dips or bumps that compress the suspension. Rattles the sunroof around 60mph; above or below this speed the effect diminishes. The frequency of the vibration is also speed-relevant, not rpm-relevant. This condition has been noticeable to customer for approximately 7 weeks.

Discovered right front tire had a large pothole-induced sidewall bubble, one of four 205/55R-16 BFGoodrich Advantage T/A Sport (T-Speed Rated) tires that had a build date of wk 23 2011, but claimed to have been installled much later, and show only about 30% wear. I insisted this had to be replaced, and was likely the source of the vibration.

Ordered absolutely perfectly matching tire, mounted, and dynamically balanced all four tires within 7 grams. Also observed all tire/rim assemblies for runout of any kind, with nothing notable observed. Wheels were returned to car with a front-to-back rotation, so that the brand new tire is now the right rear, and the former left front is now the left rear. This was to minimize any ultimate diameter variation on the driven axle.

Another test drive (with customer), and we both felt the vibration was now worse, more discernable above 30mph, but peaking around 60mph. Also still apparent during hard acceleration and the aforementioned "dips".

What I have done:

  1. Thourougly inspected for cupped wear on all tires. This was my initial diagnosis when the customer revealed that the rear shocks were replaced recently because they were shot, but he could not remember if the tires were replaced before or after the shocks. (Let's just say the customer is an "artist," with an herb garden...) Nothing I could see on the tires, let alone cupped wear, would justify this vibration. I have been working with tires for decades and can read all kinds of feathered and cupped wear. Nothing I could detect on these tires, even having a brand new one for a baseline.

  2. Eliminated wheel bearings to my satisfaction. There is no variation in the vibration while pitching the car side to side. The vibration is not a "noise" or a growl, it's a slight shuddering vibration, that becomes so pronounced at 60mph the sunroof audibly rattles in the carrier.

  3. Suspension/bushings were checked everywhere, with some minor splitting found on the body side upper A-arm link bushings. I cannot see how this would create this phenomenon.

  4. CV half-shafts were examined visually and look to be in great shape. No excessive play was found and all boots were intact.

Other notes:

  • Brake friction and rotors were replaced at all four corners with quality components. Vibration existed before and after this work.

  • I drove this car in Brooklyn at the customer's request a few months ago, to evaluate a drivetrain clunking on acceleration. I suggested it could be an engine mount. All 5 engine/transmission mounts were replaced by another provider. Customer claims vibration issue existed prior to the mount replacements. I did not observe it, but nor was I looking for it.

Instinct:

  • I think it's still a tire issue. I would like to have the tires dynamically balanced on a "road-force" type balancer. Perhaps a pothole has broken a radial belt, with no evidence on the sidewall or without tire load.

  • Customer (somewhat technical) feels it's the CV half-shafts. While a credible theory, I'm not aware of any way to evaluate this other than shotgunning replacements.

Help please? Please note that I do not have the car for experiments at this time... but would love to hear learn-ed theories and diagnosis methodology.

This question will have a bounty once eligible!

  • Is there availability to have the tires balanced while on the car? I've seen sometimes where there is a balance issue with one of the rotors or something within the drivetrain that can only be accounted for by balancing the whole deal at once. Just a thought. – Pᴀᴜʟsᴛᴇʀ2 Oct 16 '16 at 2:48
  • @Paulster It's a good thought, but all rotors were replaced so I've kinda ruled that out. And this vibration is far harsher than a minor imblance from a rotor. Hunter makes a "Road Force" balancer that actually measures runout, balance, and other factors while forcing a roller against the tire with hydraulics to distort the carcus and simluating actual driven conditions. Had one at the tech school I taught; alas I no longer have access (or the job!) 8-( – SteveRacer Oct 16 '16 at 2:56
1

As it turns out, the shop did NOT replace ALL the tranmission/engine mounts. I guess there is one that is particularly difficult, so the "mechanic" opted not to change that one.

A revisit to the same shop, some strong language, and they did the right thing and replaced the final original mount, which was shot.

This is one of the few cars I was at a loss to diagnose. Silly me, when the customer showed me the invoice for "all" the engine/tranny mounts being replaced (he PAID for the last one, but they admitted later they didn't actual do it...) I was thrown.

Fool me once...

0

Sounds like a bad CV shaft(s). The way you describe the times when the vibration gets worse is when the shafts will be under their greatest angle and load. The shafts on the 2.8 passats are in pretty tight locations it can be hard to check them but you can try running it on the hoist in gear and poke around with a stethoscope and look for any wobbling. It doesnt sound like a tire issue as the issue would not get worse under different suspension loads. A static imbalance would cause a vibration that gets worse as speed increases and a dynamic imbalance would cause the vibration to come and go at different speeds

0

Had same problems out of my car changed Axel's both sides . finally changed hub assembly on each side of the front no more vibration. Also had Nissan frontier 4 wheel bad universal joint next to transmission on rear drive line fixed it. You sound like a cvc joint or bearing going down in one of your hubs ?they do not always sound or feel bad until under pressure cost me a lot of money to fiqure that one out. I hope you have luck with it. I'd start where your Axel's go into hubs.that will More than likely be your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.