3

I have an OBD Scan tools built around the Silicon Labs CP210x chipset, but I can't get it to connect to my car at all.

When I connect the scan tool to my laptop USB port I have a driver installed and all looks like it is working fine.

But once I try to do a test at the end it says something like this:

This interface is elm327 1.4 compatible and should connect to all can interfaces. Latency too high!

When I try to scan for modules on my car, I don't get anything in the scan window, I just wait a few minutes for it to finish and nothing, on few tries, my odometer flashes for a second and nothing.

My car is a 2001 Alfa Romeo 147 1.6TS (petrol engine) with 105hp (77kw). What should I be trying to see if I can make it work?

And scan tool looks like this. enter image description here

Update: The error that i have described above is when i try to connect using MultiecuScan software, today i tried to connect with ScanMaster and in ScanMaster i get BUS INIT: ERROR message.

I tried to connect 2 different laptops, and 3 different OS, one laptop have XP and on my laptop i first had Windows 10 than i reinstalled on Windows 7. It's always the same error.

  • What software are you using? Is there any other software you can try? Also it might help if you added the operating system you're running and information on the computer. If you can try it on another computer. It would also be good to know what you see when you look at the devices on the USB bus – are you seeing the scan tool and is it correctly identified. – dlu Sep 24 '16 at 2:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.