3

I have a pretty old Varadero. It's a 125cc twin-carb v-twin.

I open the choke to start it, it starts first time, warms up slowly (10-15 mins), then when I push the choke in, the idling doesn't really settle, it fluctuates.

I ride it for about half an hour, and the idling still fluctuates at ~2000rpm by about +/- 200rpm. If I then don't rev it and I leave it idle, after about 20 seconds, the idle will slowly drop and it will cut out. When it's cold, it doesn't seem to cut out and it seems to idle better.

What could be causing this behaviour? Is there anything in the carbs that may need to be replaced? Is it a mixture problem? Do the carbs need to be balanced?

Are there any simple tests I can do to narrow down the possible causes?

  • What year is your Honda? – DucatiKiller Sep 22 '16 at 20:23
  • Have you tried removing, disassembling, and cleaning the carb? Most issues like this are resolved this way. – cory Sep 22 '16 at 20:25
  • @DucatiKiller It's a v2 from 2001 or 2002. (No injection) – n00dles Sep 22 '16 at 22:58
  • @cory Yeah, that's my next step. I just wanted to get some advice to be sure I need to and also to see if there's anything I need to look out for or replace. They're the only things I haven't had to take apart and fix on the bike in the years I've had it. – n00dles Sep 23 '16 at 0:00
2

Yes, there are some tests

It sounds like you are describing an air leak between your carburetor and cylinder head. This is called unmetered air. When you have air going into the combustion chamber that is not metered through a carburetor or throttle body your air fuel mixture becomes leaner and you get strange behavior such as misfires and rough idling.

Check your rubber intake manifolds or O-rings between the carburetor and the cylinder head for cracking or leaks. Also check to see if you have any vacuum lines that are cracked or have bad connections.

Here are some helpful links to some tests you can perform to validate this theory.

The second link has other links that could be helpful for you in identifying the root cause of your problem. What you are describing sounds like a classic air leak problem.

  • Thanks for the info. This will help me a lot. I'm having work done on my property atm so frustratingly, I can't get the bike out to work on it. But I will definately check this out as soon as I can. Thanks for your time. – n00dles Oct 6 '16 at 13:54
1

It sounds like you have an air leak between your carburetor(s) and the head. This will cause lean running and the engine to be slow to return to idle.

You can spray carburetor cleaner, WD40, etc. to find the air leak. When you spray on the leak the idle will change, it will probably go up, but it will change.

  • What did you find out? – Eric Oct 10 '16 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.