2

When you turn on the Flex or turn it off in the Navigation Screen the words "system is off to save the battery turn the car on" Anyone know what this may be? Do I need to replace the battery? It is not even 3 years old.

  • Has it always done this? Perhaps the navi just doesn't work without key-on? Same advice I give everyone with an electrical problem- buy a multimeter for $10. It's one of my most valued tools. – justinm410 Sep 13 '16 at 17:37
1

It looks like your battery is starting to have trouble. The newer Ford's are programmed to prevent battery draining to the point that you won't be able to turn the car on. Thus, it will turn off electric systems if the battery is getting lower.

3 years does seem kind of short, however, it depends how you were using the car as well. From http://www.testingautos.com/when-to-replace-car-battery:

Over time, a lead-acid battery loses some of its capacity, mostly due to sulfation. At some point, the capacity will drop so low that the battery won’t be able to start your car. How long can it last? An average car battery lasts from 5 to 7 years. Usually the battery lasts longer if the vehicle is driven daily. If the vehicle is parked for extended periods of time without starting, the battery will need to be replaced sooner.

1

What you are explaining is what the vehicle does when the battery is getting weak. It starts shutting down non essential items. I replaced my battery at 4 years because of that message. About 12 months after that battery was replaced, I started to get the System off to save battery, turn off ignition or start engine message. It is very intermittent. The Ford dealer is not sure what is causing the problem. This was submitted in the wrong area. My car is a Taurus, but I'm getting the same message.

0

Replacing the battery worked for my Fiesta St. I ran the battery down talking on the phone (bluetooth piped call through speakers) with motor off. I got the "System is off to save battery" message and the car would not start. I tried multiple jumps but the starter was barely doing anything. I cleaned the battery posts and leads but only after attaching the jumper cable (quality cables) to the ground lead did it start. But the weird thing was the car would only idle. Pressing the gas pedal did nothing. It would move in first gear about two miles per hour and that was it. It was like the car was in safety mode. I could not jump it after that. I took the battery to AutoZone. They said the existing battery was 80% and the car's alternator was at fault.

I read this thread and decided it was worth replacing the battery. As soon as I put the battery in, the computer rebooted/updated/sync'd/whatever. When the status bar hit 100%, all the gauges and other electronics came up and I was able to start the car. It has been fine since. The battery was about four years old, so either it was a damaged cell or got so low the car could not be started even with a jump.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.