4

I started parking my 98 Honda Civic Ex in the garage and not driving anywhere from 1-3 days.

I've noticed when starting it stumbles and feels like a very slight misfire for about 5-10 seconds then clears up and drives fine.

Never noticed it when parking outside even for same duration of not being driven.

The garage does feel slightly cooler than outside temps, I wonder if it's condensation building in the cylinders or something?

Addendum: So I went into the garage today and it felt pretty damp in there. I wonder if that's contributing to it. How could I lessen the dampness?

  • Try this, key cycle it 3 times, turn key to run for 5 seconds, turn off, do this 3 times, does it start normally now? – Moab Aug 26 '16 at 20:56
  • I'll have to try that. Think it's losing fuel pressure? – ohmmy Aug 26 '16 at 20:57
  • Its possible the pump assembly is faulty, most have a fuel pressure accumulator to keep the fuel system pressurized during down time, this would test that. – Moab Aug 26 '16 at 21:00
  • But why has it never done this before I started parking in the garage? Wouldn't it have happened all the time? – ohmmy Aug 26 '16 at 21:02
  • Its a time thing, it bleeds off after so many hours. Try my test. – Moab Aug 26 '16 at 21:19
1

IIRC, the 98 Honda Civic has a distributor, not a coil. I've experienced something similar with my 99 Nissan Almera. Basically, when it's cold and humid moisture condenses inside the distributor and causes misfires. At least that's my theory. In my case, the misfires go away after a few minutes, not a few seconds, but I have a feeling it may be the same underlying problem.

It's also possible, as @Moab said that after sitting a few days too much fuel pressure bleeds off, and it's just taking a few seconds for the fuel pump to pressurize the lines. If that's the case it could be a problem with either the check valves in the pump, return line or leaky injectors any of which could cause the pressure to slowly bleed down over time.

0

Check your IACV hoses. They draw in water vapor, the water vapor dries, and leaves a sort of calcification build-up. Over the years this can develop a partial blockage.

  • Hmm so check the hoses for any tears or just inside them? On my car the hoses contain coolant. I'm not sure if the reason is so the valve doesn't freeze or if used to control idle speed. I've cleaned my IACV about two years ago too – ohmmy Aug 26 '16 at 20:38
  • Inside them. The hoses coming from the thermostat and going through the intake manifold contain coolant. Those are not the hoses I am referring to. The IACV hose provides air to control idle speed. – justinm410 Aug 26 '16 at 21:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.