3

I have a 1994 Ford Escort that was bought used 2 years ago. When we bought it, it would barely run, and we had to replace the engine head. As a result of that and other repairs, it has been losing coolant slowly. I do not know what was causing the loss, the engine oil was not discolored and there were no puddles under the car.

Recently on a long trip I began experiencing strange behavior. When traveling at 70 mph it ran as usual. At around 50-60 mph, however, it felt like a cylinder was out. I continued to drive it for about 80 miles (which I now regret) trying to maintain speed on the interstate. However, with slower traffic and hills it eventually lost all power and I was forced to come to a stop and get a tow.

Once it was towed home I put around a gallon of coolant/water in it, so I think it overheated (I forgot to check the thermometer at the time). The car started in order to drive onto the tow truck's bed. It does not start now, however (it turns over and is very rough but does not start).

Just finished checking the timing belt in case it was something easy to fix, but it is timed correctly. Might look into the distributor and spark plugs.

If it did overheat, my understanding is that the engine is most likely destroyed (warped and damaged). Could someone correct me if this is wrong? Also, what are some other things I should check?

  • Does this car have aluminum heads? I've heard aluminum can warp easily under hot conditions. – jmort253 May 20 '12 at 21:31
  • @MarkJohnson it is a 1.9L. Yes, broken valve seat is why the head was replaced the first time (and was replaced with a re-engineered head to hopefully prevent that from happening again). Have not noticed white exhaust from coolant, perhaps it leaks out only while being driven? – Craigy May 21 '12 at 0:33
3

The first things I check in a "won't start" situation are fuel and spark. You can check for fuel pressure with a test gauge the fuel pressure test port. You can verify spark at each cylinder with an inline spark plug tester. That's the easy stuff, it gets a little more complicated after that.

Is the check engine light on? The engine is turning over, right, just not starting?

If it did overheat, you could have mild to severe engine damage depending on how hot it was and for how long. This says the CVH is an iron block with an aluminum head. A warped head would be one possibility, you could have also killed the piston rings, melted a piston or damaged the block.

Burning coolant is a sign of a bad head gasket. Maybe it has been bad since the head was replaced?

If you can get it to start, you'll find out how badly damaged it is. I suppose you can't damage it any further than you already have trying.

  • I tested cylinder pressure after determining that fuel was making it to the cylinders. I found that the rightmost two cylinders had 0-30 psi while the third from the right had 150 psi so this probably means a warped head or blown head gasket. I have not taken it off so I do not know the full damage but I will update when I do. Thanks for your help and suggestions! – Craigy May 26 '12 at 21:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.