6

After discovering that I could not make a working copy of my only key, I read up on Toyota's split-wafers - they wear out and cause problems.

So I took out the ignition cylinder, dissassembled it and simply removed those wafers - problem solved; keys work in it.

I put it back in and bam - no start or crank. The car dome light doesn't come on either.

I believe my mistake lay in forgetting to disconnect the battery. I did afterwards, waited, reconnected and no luck. Is there a place I should start checking for blown fuses or is something to do with the ignition switch (which I cannot yet locate)? These are simple metal, not transponder keys.

Thanks.

  • 3
    I would suggest you didn't reassemble the ignition cylinder interface correctly and now it's not actually connecting the key to the part which switches things on ... I've never taken them apart, so don't know what it looks like, but that's where I think I'd start. – Pᴀᴜʟsᴛᴇʀ2 Jul 30 '16 at 11:55
3

Most ignition switches consist of two components: a rotary switch, and a lock cylinder (the part you removed the wafers from) that serves as the "knob" that turns the switch – but only if you have the right key.

Broadly speaking there seem to be three possibilities here:

  1. After removing the wafers the key is free to turn, but the motion is not transferred to the switch – there should be a part of the ignition lock, on the switch side, that transfers the motion of the key to the switch when you turn the key. It is possible that after removing the wafers the movement of the key no longer causes the switch to turn. To see this you'll need to pull the cylinder again and confirm that there is movement that could actuate the switch when you turn the key.

  2. As Paulster2 suggested in the comment, the interface connecting the lock cylinder to the switch isn't engaged, and now even though the key's motion could be transferred the connection isn't there for some reason. With the cylinder out you should be able to see how they interface and you can test that the switch part is still working by turning it.

  3. If you removed any of the wiring from the switch, then you'd want to check that it is back in the right spots and that you didn't accidentally blow a fuse or in some other way disturb the wiring. If you left the switch part in place (assuming that is even possible on this car) then it seems pretty unlikely that the problem is electrical.

0

dlu, your #3 was correct - specifically the "accidentally disturb wiring" bit. I redid everything to find any errors, and sure enough once of the screws that held on the plastic under-steering wheel dash panel also holds an electrical connection to ground - it was small and not obvious, but upon reconnection all is well.

Silly mistake on my part - I simply didn't imagine that a plastic dash panel connection would have electrical significance. Thanks

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – tlhIngan Jul 31 '16 at 20:21
  • 1
    For clarification, an electrical connection to ground necessary for ignition was part of the dash disassembly - Reconnecting or making certain not to disturb this connection initially solved the problem or would have prevented it from occurring, respectively. – John Whitman Aug 1 '16 at 22:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.