8
  • 1998 I6 - 4.0L
  • All stock
  • ~175,300 mi
  • 13.8 mpg - mostly city

A few months ago, I began to hear a noise that sounds similar to a diesel engine, which begins a few seconds after starting the cold engine. Once warmed up, or as soon as driving or revving, the noise goes away completely. An M4A sound file is linked under What

I primarily make short trips ~9 mi, alternating back-roads and highway.

Where: Loudest at the bottom of the block. Stethoscope doesn't reveal any distinct source.

When: A few seconds after starting, until warm

What: Knocking, sounds similar to hammer striking to solid metal plate without resonation

Why: I'd love to know

Through forums, I've seen many different hypothesis as to what it might be, none of which seem to fit:

  • Piston slap - I imagine this would occur all the time, in the first few seconds after starting, and get worse with revving. I haven't removed the oil pan to check for skirt fragments, but have taken a magnet to it to listen for pieces that might "snap" to it.
  • Loose flex plate bolts / cracks - all bolts were torqued, no visible cracks on inspection
  • Stuck/clogged lifter - I pulled the valve cover and looked for rods that weren't delivering oil, loose rockers. All appeared OK, bolts were still torqued. I would expect this to also make noise as soon as I start the engine, or while revving, before warm.
  • Spun bearing - I haven't removed the oil pan to check - but imagine if this was the issue, she would have broken down since I first posted this.
  • Dirty oil - Ran sea foam in the oil for ~100 mi, changed previous full synth out @ 3k mi (came out like midnight), replaced with full synthetic, Valvoline Maxlife 10w-30 subbing 1 qt with Marvel Mystery Oil (though I always used Castrol GTX high-mileage before this and the last change).

Other observations:

  • Intermittently, a few seconds after starting, the engine will "moan" for a second or two. I've caught this about 3 times in the past few weeks. Serpentine belt is def a bit loose, will squelch if revved immediately after starting
  • Tach quivers during idle, engine appears to miss intermittently. (this has been ongoing)
  • Hard starts when engine is cold. (This was addressed in another question, but returned)
  • Oil pressure varies greatly. Needle moves a bit during idle at around 20, stays steady around 50 while driving. This used to jump, or not register at all until I wiggled the engine sensor.
  • Radio head unit illumination will go out intermittently. Punching it temporarily fixes it and relieves stress.

UPDATE: Oil was a quart low at the last change (3k mi)

UPDATE: It appears that with the cold weather (it's 40F out atm), the noise has disappeared. Possibly unrelated: CEL light went on, and back off - transmission malfunction codes were thrown, noting shift solenoid B (gears 2/3). Higher RPMs were required to get the vehicle moving, intermittently, but has since gone away.

  • 1
    I love the level of detail. Does the engine have a timing belt or timing chain? – Zaid Jul 13 '16 at 12:49
  • 1
    A quick web search suggests your engine has a timing chain. What you describe sounds like timing chain slack in the presence of low oil pressure. How old is the timing chain tensioner? – Zaid Jul 13 '16 at 12:54
  • @Zaid A chain, which I can't remember looking at when I replaced the rear main seal years ago – ethesx Jul 13 '16 at 12:54
  • @Zaid AFAIK, there is no tensioner for a I6 4.0L – ethesx Jul 13 '16 at 13:00
  • I was thinking a cracked manifold, but it wouldn't sound like it's coming from the bottom of the block (unless you happened to be right near it when checking), and would probably only go away once it's warm and get louder when you revved the engine cold. . Just though it'd throw it in the ring of possibilities. – MooseLucifer Jul 14 '16 at 22:29
1

Knocking sounds reflect worn out parts, which had got so much tolerance than oil can't fill the gap any longer. It could also be the oil itself, being to thin or too old (and got thinner). If the noise is only in the bottom then it could be the bearings in the crankshaft, or the displacement bush also in the crankshaft at the extremes of it. However a "diesel engine" kind of rhythmical continual tapping noise is typical heard when the valves or the camshaft are worn, or there is too much valve clearance. If the engine has oil plunges to move the valves, one of them may be getting "lazy"

  • As mentioned, oil's been replaced. If the crank was so worn shouldn't the sound be evident immediately? Despite slightly expanding from heat to account for the sounds absence upon warming, the subsequent warming and thinning of the oil would negate this. This engine has hydraulic lifters, but again, if it was a priming or clogging issue where its not filling the gap between the rod and lobe, it should also be evident immediately, no? – ethesx Jul 13 '16 at 16:23
  • Not immediately evident...as the engine gets hotter, oil gets thinner. At first the oil viscosity may be just enough to fill gaps, but if bearings/crankshaft/camshaft tolerance is getting bigger (even within "normal" worn values), as soon as the oil gets even slightly thinner, noise will start to get more evident. One way I fiddled with this problem in the past was filling with a coarser oil, and the noise disappeared. For me, clack clack clack noise = valves stuff :) – Aram Alvarez Jul 13 '16 at 18:54
  • How would you justify the noise disappearing once the engine reaches temp? – ethesx Jul 15 '16 at 17:19
  • If the noise disappears when engine reaches operating temperature, more oil is going up, the pump maintain enough oil pressure to fill the gaps. If the engine is hot and you let it idle, a few minutes and the noise will return. – Aram Alvarez Jul 16 '16 at 1:01
  • I tested this the other day after a 15 min drive. The noise didn't return after idling for 7 minutes. – ethesx Jul 18 '16 at 14:42
2

It could be that your engine has hydraulic lash adjusters for the valves. These remove the need for valve clearance adjustments as they work on oil pressure. The trouble is that they have very small inlet/outlet holes to admit oil, and often get clogged up, restricting the flow of thick, cold oil at engine start and causing the tapping noise. When the oil is hot and flows better, the adjusters operate properly. I know you said that the noise appears to be louder from the bottom of the block, so I can't say it definitely is this, but I can suggest it's just a side effect of the stethoscope transmitting the sound directly through the block, since there's a big air gap between the cylinder head + valves and the top of the engine where you'd touch a stethoscope to.

My 1985 Supra has an L6 with hydraulic adjusters and has quite a reputation for the tapping noise on startup.

Edit: forgot to say, you can buy oil additives that are supposed to clean out the lash adjusters and remove the tap. I can't comment on their effectiveness as my engine does not suffer (yet). As I understand, adjuster tap is merely annoying and otherwise harmless to the engine.

  • It does. I've run sea foam in the oil, and subbed 1qt Marvel Mystery Oil on the 7-9-16 oil change. If this were the case, revving the engine immediately should then have the tap increase in frequency, but instead is eliminated, only to return on idle until warm. – ethesx Jul 13 '16 at 16:45
0

Could you have a tiny fuel system leak that is slowly bleeding air into the fuel line somewhere? This would add air bubbles to the initial start which might take a moment to clear. Im my experience this will throw the timing considerably when started, which will cause a knocking in some engines.

  • Yes, if you refer to my linked question, the issue I list there has returned and cold starts had the engine "sputter" for a second or two before completely running. However, the knock isn't immediate, it takes about 10 seconds before becoming audible. – ethesx Aug 15 '16 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.