3

I am working on my honda ridgeline 2006 vtec 3.5 v6 and need help. I marked the pulleys but did not mark the old belt the camsaft in the back spinned on me twice the first time put the cam back to tdc ccw put the belt on again saw that the front cam went back 1 space and the back cam 2 spaces back wards so took off the belt off again and tried to put cam forward 2 spaces but this time it spinned again is the timing on this off now or is everything ok and just put the timing marks at there tdc mark and everything is ok to reinstall the timing belt . changing the whole kit except for the seals Thanks Dan

  • Is this a non - interference or interference engine can you tell me – daniel Jul 4 '16 at 3:24
2

As long as the marks on the camshafts and crank line up it's fine. Make sure you have enough slack on the tension side of the belt to prevent spinning. It also helps to install the tensioner after you have the belt in place.

Also make sure to spin the crankshaft two revolutions by hand and recheck your marks.

  • 1
    To OP: Two things - First, if you mark the timing belt to help line up the timing marks, once you spin everything, the timing marks on the belt will not match the marks on the cams/crank. Two, do exactly what Ben states, start at the crank and run your timing belt around to the right, keeping everything tight all the way around, with the tensioner done last to take up the slack. I did a complete write up on this, which you can find here. The J32 and J35 have the same procedure. – Pᴀᴜʟsᴛᴇʀ2 Jul 3 '16 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.