1

Strange sequence of events, hoping someone can figure it out with me.

I was driving home and first noticed after 30 mins of driving the temperature was very, very low. It is winter here in Aus but it's never been that low before.

Then, the battery warning light started flickering, but only when the engine was above 2.5k rpm. I pulled over to check the battery terminal connections and they were fine.

Finally, about an hour into my trip the radio, fuel gauge and temp gauge died. The car still ran and I had lights and indicators but it idled rough and the dash lights were very dim.

Finally got home, checked the terminal connections again (fine) and turned off the car. It wouldn't start again - didn't even turn over.

Any ideas what this could be? Dead battery?

Car is a Mk1 VW Golf

  • The symptoms seem more like a failing alternator than a battery or wiring problem. A little testing would be needed to confirm this hypothesis. Checking system voltage at idle and 3500 rpm would be my first test. – Fred Wilson Jun 25 '16 at 16:25
3

Sounds like a dead alternator. I had that same issue years ago with an '89 VW fox. The reason that everything was slowly shutting down is because you driving on the battery alone. As the battery was getting drained the voltage was falling below the affected component operating threshold voltage and they would begin to cut out. The process would take about 30-45 minutes of drive time. Car batteries are designed basically to start the engine not to run the car full time. Under normal conditions once the engine is started the alternator runs every system in the vehicle and also charges the battery.

The solution is to change both the alternator and the battery.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.