1

Ignition port for key fob, insert key, press brake, press start button and nothing. It worked just a few hours before. Flip key fob and no difference. Tried different key fob this morning and no difference. You can hear the fuel pump turn on, the lights on the dash come on, head lights come on just as normal, just will not initiate/engage the starter motor.

  • 1
    I'm not sure on the S80, but I believe Volvo's use a transponder in the fob. If the receiver in the dash isn't working correctly, it may be the security system preventing it from starting. Leaving this as a comment, because I'm not exactly sure how S80s are put together. – Pᴀᴜʟsᴛᴇʀ2 May 25 '16 at 21:06
  • Make sure the brake lights are working. Check to see if the security light is flashing. Unless you have a way to read codes on the vehicle computers you can pull the starter relay in the underhood fuse box and check pins 85 and 86 for power and ground while the starter button is being pressed. If you're missing one of those than you know the problem is upstream of the relay. – Ben May 26 '16 at 1:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.