This order of events makes no sense to me, I'm hoping someone here can see some possible link between them that I can't. Car is a 1998 Toyota RAV4 automatic, FWD:

  1. I had a car-not-starting problem (clicking, no starter) which I fixed which turned out to be electrical, I recharged the battery, changed fuses and taped over a section of wire that had become exposed, and the car started fine.
  2. A mechanic I'd booked to look at the electrics before I realised I'd fixed it myself did some work on a leak in the transmission fluid gasket, which involved replacing the pan and emptying then refilling the transmission fluid.
  3. The car started fine after this, and we kept it running to check for problems. There weren't any, the engine ran happily, and I checked the voltage which was over 14V which I believe means the alternator was happily charging the battery as normal.
  4. Ten minutes later, after the mechanic had gone, I started the car again and drove it a few meters, to reposition it in the driveway. Everything still worked perfectly.
  5. 30 minutes later, with the car having done nothing but sat parked for those 30 minutes, I tried to start the car to go somewhere, but while the starter motor and fan start fine (so the electrics seem good still unlike the previous problem), the engine doesn't join in - the starter cranks and makes the normal whup-whup-whup sound, the fan whirs until I release the ignition, but no gas ignition.

Normally I'd suspect low fuel or bad spark plugs based on those symptoms, but the spark plugs are new changed just a few weeks ago, and the tank has plenty of fuel. The battery is fine and near fully charged.

I don't understand what could have happened in those 30 minutes to cause the engine to fail. The only think I can think of that could have happened in that time is the recently re-poured transmission fluid settling and any spillage dripping, which seems unrelated to the fuel and spark plugs which appears to be where the problem is.

My best idea was spilt transmission fluid getting between two electrical connections. I found a plug that had got dripped on a little, cleaned it up until all the metal was shiny, but it made no difference.

How could this problem follow from these events?

The spark plugs themselves are deep set and difficult to reach, taking them out to inspect would be a tricky job requiring tools I don't have access to currently. They're less than a couple of months old and weren't touched as part of this work, and I checked that no fluids of any kind had got near them.

The only other possible link between transmission fluid and engine firing I can think of is safety switches preventing starting the engine when in the wrong gear, but I think those work in this car by preventing the key physically turning to the start position, which isn't what's happening here.

  • can you confirm spark and fuel pressure?
    – Ben
    Commented May 2, 2016 at 12:37
  • Good idea, so far I've been relying on the dashboard indicators. I'll check when I get home, can you link to steps on how to do these? I guess they're both things that have been asked about here before? Commented May 2, 2016 at 12:39
  • i assume its a 2.0 with wires if you pull a wire, put a plug in it, ground the electrode see if it sparks when cranking. as to pull pressure you need a gauge and have to route it inline. you could just pull the line and see if fuel comes out toyota fuel pumps are pretty reliable.
    – Ben
    Commented May 2, 2016 at 12:44
  • Could you pass by The Pitstop? I want to understand this problem a little better
    – Zaid
    Commented May 2, 2016 at 19:18
  • Is your check engine light also your c by eck gage light too Commented Nov 20, 2021 at 18:03

2 Answers 2


This is rather specific to the hazards of car ownership in West Africa, so I'm not surprised no-one has suggested this!

After using an improvised variant of this method to confirm that it was indeed an electrical problem with no power reaching the spark plug wires, I had a closer look at my fuse box, and specifically the "EFI" (fuel injection sytem) fuse.

Parts are hard to find here and mechanics here have a terrible habit of working around the difficulty in finding new fuses by, instead of replacing blown fuses, "fixing" them by wrapping the connections with copper wire. Discovering that they'd done this with literally half the fuses in the fuse box and replacing all these bodged fuses with real, fresh fuses was part of the job I'd done with the previous non-starting problem, before the engine stopped starting in this way.

Bodging fuses with wire like this obviously risks excessive current, and looking closely at my EFI fuse socket, which was one of the fuses that had been previously bodged, there were indeed slight scorch marks and areas where the plastic had melted slightly. Looking closer still, I discovered pieces of very thin scorched broken copper wire, stuck deep in the fuse socket. Clearly this had been used to bodge a fuse previously, hadn't been up to the currents passing through it, and had degraded, and rather than fixing it properly, whoever this was years ago had just wrapped more copper wire around the fuse until it worked again.

After spending a few minutes carefully pulling the rogue copper out with a pair of pliers, and checking that the original connections were still present and undamaged, I replaced the (real, fresh, unbodged!) fuse, and the car started normally, two attempts in a row.

Presumably, while changing and checking the fuses repeatedly, plus other work around the fuse box, and random shaking from the engine and work on the oil pan, these rogue bits of wire had moved and connected to something they shouldn't have, taking the current away from where it was supposed to go.

Below are some earlier steps I did, which got the engine to start once, but only once. I'm not sure if it actually helped, or if it was co-incidental to the bits of broken wire randomly shaking in the socket. I'll leave it how I wrote it when I thought it had worked, in case there was anything in it and it might it help someone else.

  • Making sure the relays were fitted properly. I suspect they'd been knocked slightly when I was packing everything up after sorting out the other problems and the relay controlling the fuel pump had lost a good connection. Apparently in old RAV4s they're quite sensitive.
  • Letting the car sit for about a minute with the power on (key in the 3/4 position, power on but no ignition) before turning to ignition. I suspect this allowed the previously power-starved fuel pump to get the pressure in the fuel line back up to where it should be before trying to ignite.

So it was nothing to do with the transmission fluid, but wasn't complete co-incidence either: it appears it was caused by some tiny moment of clumsiness while packing away after fixing a completely unrelated problem.

According to this thread the RAV4 check engine light should show while starting the engine. If it doesn't, that means the ECM (Engine Control Module) isn't getting power for some reason. I hadn't realised this was something to look for but after trying again, I can confirm that the check engine light didn't light up while attempting to start the car - suggesting it's not getting power while everything else is.

The thread also mentions that the relays for the ECM are quite sensitive, and that an accidentally knocked relay is a common cause of starting problems for RAV4s with symptoms similar to mine.

The only thing that happened between the car working and failing was me packing everything away, which included putting spare fuses away in the fuse and relay box. I thought this wasn't even worth thinking about, let alone mentioning, but one possibility is that while doing this I accidentally knocked a relay causing the ECM to lose power.

While this seems to make sense, on inspecting the relays, they seemed fine, and re-inserting them alone didn't solve the problem.

The good people on the chatroom attached to this site suggested I put the power on without ignition and listen near the fuel tank to see if I could hear the fuel pump working (electric motor low buzzing sound from near the tank).

It did sound like it was working. Exasperated because no power to the fuel pump was the only explanation that seemed to make sense and I felt like I was out of things to try, I tried starting the car one last time in desperation... and it worked!

I can only guess that there had been problems with the power to the fuel pump, which my checking of the fuses and relays had fixed, but that the pressure in the fuel line had gone down to an extent where it needed more time with the pump on to get back to a level that could start the car.

Huge thanks to all the people who helped!

  • does the check engine light come on, key on engine off?
    – Ben
    Commented May 2, 2016 at 19:28
  • No, it seems to never come on. So I think the problem must be power to the engine control unit - but all the fuses and relays seem fine Commented May 2, 2016 at 19:59
  • Check the EFI & IGN fuses they're 20A fuses located in the underhood fuse block.
    – Ben
    Commented May 2, 2016 at 20:02
  • Yeah checked them all several times, they're fine. Commented May 2, 2016 at 20:04
  • So the next step is checking the PCM ground it's located on the intake manifold and has a bunch of brown wires.
    – Ben
    Commented May 2, 2016 at 20:07

Try starting the vehicle in neutral. It might an issue with the electrical connection in the Neutral Start Switch located in transmission console where the gear shift is. If memory serves me correctly there is a device called a parking pawl-sort of a safety locking mechanism. Sometimes this affect the start switch which affects the ability to start Park.

Another possibility: intermittent ignition switch....

The more I think about it the ignition switch failing becomes more plausible as a cause. This car is 18 years and switch has had a lot of usage. Consider the lowly ignition switch what it does. It activates the ECM, ignition system,electric fuel pump, starter solenoid, the accessories etc....

  • Neutral safety switches typically give you no-crank. It sounds like it cranks, but doesn't start.
    – rpmerf
    Commented May 2, 2016 at 19:02
  • Interesting idea, and thanks for giving me something else to try, unfortunately it hasn't solved the problem, Neutral gear gives the same result as Park gear (starter cranks, main engine just sits and watches). Commented May 2, 2016 at 19:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .