3

My 2000 Mercury Sable Premium LS (3.0L 24V Duratec V6) has an electrical issue:

When I remove the key from the ignition, the instrument cluster and headlights do not run off. I can reach in at any time, regardless of key presence, and turn on the headlights or check the instrument cluster.

I manually turn off my headlights using the switch, but I fear the instrument cluster is draining my battery. It was hard starting one morning, so I threw the charger on it when I got home and found that it was down to 60-70% capacity.

How can I fix this, or is this not a bug but instead a feature?

  • Are you talking about low beams, or the parking lights? Usually cars allow the parking lights to be left on, but the low beams turn off when the ignition is turned off. – I have no idea what I'm doing Apr 21 '16 at 9:29
  • Both of them could be turned on, I believe. I will run outside and check now. – Daniel Apr 21 '16 at 13:16
  • Both Parking lights and Low Beams can be turned on while the key is sitting in a drawer. – Daniel Apr 21 '16 at 13:19
  • Could this be a bad/sticky relay? – Daniel Apr 21 '16 at 13:19
  • It could, technically. If you know which relays are involved you can try pulling them to find the one turning off the lights and test it. Though it won't be the one triggered by the headlight switch, clearly. However first I'd make sure that this isn't normal behavior, some cars might do that. What about other electrics, such as power windows, radio, etc., do they turn off? – I have no idea what I'm doing Apr 21 '16 at 14:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.