4

I was trying to help out a friend with an intermittent stalling issue, but the OBD Fusion app could not connect to it via my ELM327 Wi-Fi adapter.

The protocol setting was set to "Automatic", which I believe makes it try the following list of protocols:

  • SAE J1850 PWM (41.6 Kbaud)
  • SAE J1850 VPW (10.4 Kbaud)
  • ISO 9141-2 (5 baud init, 10.4 Kbaud)
  • ISO 14320-4 KWP (5 baud init, 10.4 Kbaud)
  • ISO 14320-4 KWP (fast init, 10.4 Kbaud)
  • ISO 15765-4 CAN (11 bit ID, 500 Kbaud)
  • ISO 15765-4 CAN (29 bit ID, 500 Kbaud)
  • ISO 15765-4 CAN (11 bit ID, 250 Kbaud)
  • ISO 15765-4 CAN (29 bit ID, 250 Kbaud)
  • SAE J1939 CAN (29 bit ID, 250 Kbaud)
  • USER1 CAN (11 bit ID, 125 Kbaud)
  • USER2 CAN (11 bit ID, 50 Kbaud)

So what protocol works with the 2014 Mitsubishi Outlander?

3

I'm assuming this is the gas and not the hybrid.

Engine = 2.0

Year = 2014

Fuel = Gas

Protocol = CAN 11Bit, 500 baud

Mode 1 = BE3FA813 9017A001 FE108040

Mode 2 = 7E3F8003 00162001 7E108040

Here's the link where I retrieved the info.

Based upon the link it looks like you would be connecting with

  • ISO 15765-4 CAN (11 bit ID, 500 Kbaud)
  • 1
    What's puzzling me is why the app wasn't able to detect it in "Auto" mode. It is in the list of available protocols after all – Zaid Mar 29 '16 at 11:46
  • 1
    @Zaid i see this sometimes on generic obd2 code readers no real explanation as to why though. – Ben Mar 29 '16 at 12:46
  • Did it work when you set the protocol? – DucatiKiller Apr 1 '16 at 21:21
  • I can't remember if I cycled through all the options one by one. What I know is that I tried several protocols and none of them worked. I'll have to wait till I see my friend again to confirm it – Zaid Apr 2 '16 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.