3

I have been trying to fix my truck for a while so long story. I need help bought a 2004 power stroke with 100k miles. It ran well for 15k miles then started having low power for first few minutes to no power. Regular oil changes and fuel filters every 5k, checked FICM 48v KOEO , 48v cranking, new batteries just in case. Oil pressure when cranking at 50% of gauge. Even crank cycle will jump when trying to fire, no loss of coolant, block heater working. It did start a few a few times and blew white smoke until warm then full power. The last 2 times I did get it to start it ran for less than 1 minute and died could not re start. Fresh fuel, additive in both diesel and oil for stickshion, have read hundreds of posts but not seeing similar problems no codes. With key cycle 120 amp draw on passenger’s battery for approx 25 seconds 48 amps on right battery glow plugs good due to the amp draw? So I think my FICM is good, good oil pressure cranking, the oil pump should be good, ICP good? Because of gauge coming up? Everything I read says black smoke for EGR soot issues. I did pull the EGR and it was cleaner than the “how to” video I had watched no carbon in the bottom of the chamber. I did clean EGR reinstalled with new O rings. Fuel flowing will overflow filter housing quickly. Not sure where to look. Any ideas or did I miss something, I live in western Oregon so not really that cold. update: Just thought I would drop a note about the KIWI3 odb2 unit I finally received. After my card was charged Jan 15 and 3 shipping dates PLX gave me came and went I tried to cancel my order on Feb 29. They then shipped the unit and I got it on march 3rd. The only software that is listed to work with my phone is obdautodoctor, the free version would not connect and after reading it would not reset codes so I purchased the pro version. Still had a tough time connecting even after following both the hardware and software instructions but it did connect after several hours of trying. STAY AWAY FROM THE KIWI3 if you have a ford 6.0 You cannot view very many sensor parameters at all that the system supports. NO FICM, NO ICP, NO IPR, NO fuel pressure or oil pressure, NO turbo info at all. It really has less capability than my friend’s 12.00 made in china model. He can use several software packages. I Do Not recommend and would not buy again. If it would have the values above I would have given it a good score even after 6+ weeks waiting but for 99$ + software it is a ripoff , I have a tach, voltmeter , speedometer, temp, battery voltage &economy gauge on my dash and this is what you can see + barometric pressure . What a waste of $. UPDATE!- after reciving the 20$ adapter and using forscan software I was able to find the true problem. My FICM power supply. When first turned it took ~15 seconds to get to 48v about the time it took me to get there and put my meter on it, then while cranking after 6 seconds the voltage starts to dive all the way down to 21, I had not cranked long with the volt meter because I did not want to short the unit out. The new power supply on line from Amazon was 109 and the truck is running. The first few minutes were a bit rough but it settled down and sounds normal now. Thanks for all the advice and help. Ed Beal I thought I would drop a update and say thanks again for all the help. The truck has been running well since the repair with no new problems , thanks again!

  • Are there any codes? Are you getting good signals from crankshaft position sensor and camshaft position sensor? – vini_i Feb 19 '16 at 0:59
  • Last time I took it in there were no codes,. I ordered an odb2 scanner but have been waiting for a month for the kiwi3 since they charged my card. Recovering from surgery and could not do much. Dr. Said I could do more after the 15th , As a disabled Vet I have to follow the Dr's orders. So now I can try to do more – Ed Beal Feb 19 '16 at 2:53
  • I have lost no coolant, no water in the oil. – Ed Beal Feb 19 '16 at 15:32
8

I'm not a diesel mechanic but after a quick search the number one cause of no starts on the 6.0 is lack of oil pressure. The injectors need 500psi minimum to operate.

  1. This indicates there is not sufficient high pressure oil to properly operate the injectors. There needs to be a minimum of 500 PSI ICP pressure and it should always match the desired pressure.

  2. Start by checking the low pressure oil system. Remove the oil filter, push down the valve bottom of the oil filter housing, have someone crank the engine while you watch for oil filling the housing. If oil starts to fill the housing within 5 to 10 seconds, the low pressure oil is fine. On E-series vans, simply remove the oil filter and crank the engine, see if any oil comes through the oil filter port.

  3. At this point, the high pressure system will have to be tested.

  4. Remove the ICP sensor located in the right valve cover.

  5. Install an adapter so a shop air hose can be attached in place of the ICP sensor.

  6. Slowly allow shop air into the system until 100 to 120 PSI is pushed into the system. At this time you should hear air rushing into the crankcase at the rear of the engine, this is normal.

  7. Access the PCM on the left side of the engine compartment. Backprobe a ground wire into pin 2, Yellow and Red wire. This should close the IPR valve and you should hear a noticeable change in the air noise.

  8. If there is no change at all in the sound, either there is a large leak or the injection pressure regulator has failed. The regulator is located on the high pressure pump in rear engine valley.

  9. If there is a change, but you still hear air leaking, pinpoint to source of air leak.

  10. If the air sound is in the engine valley toward the rear of the engine, suspect a pump connector fitting or branch tube concern. Reference the attached TSB 08-18-6 for further information on that repair. Also see the attached high pressure pump illustration for reference.

  11. If the air sound is coming from either valve cover area, remove the valve cover. Now listen and watch, look for air bubbles, listen for air, in some cases the leak will be between the injector manifold and the injector, injector o-rings, or the injector manifold valves. The injector valves are located one on each end of the manifold and can be removed with a 1/2 ratchet. Both have o-rings that can fail. Repair as necessary.

  12. If grounding the IPR circuit as described in step 7 makes a noticeable change and there are no air leaks heard, there are block-off tools available for each head. These block-off tools go in place of the check valves on each manifold. These are used to block off each head one at a time, then see if the engine will start on the other head, if it will not, and there are no air leaks, suspect a weak high pressure oil pump.

Check out these TSBs as well
TSB - 10-12-6
TSB - 08-26-3
TSB - 04-23-3

This one mentions the white smoke symptom you observed.
TSB - 06-2-13

TSB Main Page :: Year 2004 :: Model F-250 :: TSB 06-22-3 TSB 06-22-3

WHITE SMOKE, LACKS POWER, EXHAUST ODOR, SURGES, RUNS ROUGH, OR NO START – 6.0L

Publication Date: October 23, 2006

FORD: 2003-2005 Excursion 2003-2007 F-Super Duty 2004-2006 E-350, E-450

This article supersedes TSB 06-2-13 to update the Service Procedure and vehicle model years. ISSUE:

Some vehicles equipped with a 6.0L diesel engine may experience white smoke, lacks power, exhaust odor, surges, runs rough, or no start when cold. These conditions are caused by the injector spool valve sticking internally during cold engine operation engine oil temperature less than 70° F (21° C). The concern is typically evident following a cold start after an overnight soak at ambient temperatures below 70° F (21° C) and may last 3-5 minutes or longer as the vehicle warms up. The concern completely disappears after driving and the engine oil temperature (EOT) is greater than 150° F (66° C). ACTION:

Diagnose and address these driveability concerns using the following Service Procedure. This procedure includes a fuel injection control module (FICM) recalibration that adds an injector cycling sequence after every shutdown. This will prevent cold injector spool valve sticking.

Customers will be able to hear the injectors cycling after shutting off the vehicle, so a customer information sheet has been included with this bulletin. It is important to demonstrate the injector cycling routine, explain the noise as a normal part of the reprogramming, and deliver a copy of the the information sheet to the customer.

For Econline 6.0L, a wiring harness modification is needed to allow the FICM to power itself down when the vehicle is turned off, instead of being controlled by the key through the powertrain control module (PCM) power relay. SERVICE PROCEDURE

NOTE: (SERVICE ADVISOR OR SERVICE MANAGER) IT IS IMPORTANT TO MAKE SURE THE CUSTOMER KNOWS THE CYCLING SOUND AFTER SHUTDOWN IS CYCLING THE INJECTORS AND IS NORMAL. BE SURE TO DEMONSTRATE THE POST-SHUTDOWN CYCLING SOUND TO THE CUSTOMER AND EXPLAIN THE NOISE IS NORMAL.

Reprogram the FICM to the latest calibration using IDS release IDS 45.9 and higher or IDS 46.1 and higher. This new calibration is not included in the VCM 2006.11 DVD. Calibration files may also be

obtained at www.motorcraft.com. E-Series vehicles ONLY, the FICM wiring modification MUST be performed. After reprogramming, start the engine then turn off the key and verify injector cycling for 30 seconds after engine shutdown. Test-drive the vehicle to get the engine up to full operating temperature in order for the new injector shutdown cleaning cycle calibration to be effective. At least 12 AGGRESSIVE ACCELERATIONS from 25-50 MPH (32-80 KM/H) should be adequate to get the EOT up to 180° F (82° C). After test drive verify EOT is greater than 180° F.

NOTE: SOME ROUGH IDLE AND HARD INITIAL START IN EXTREME COLD TEMPERATURES (BELOW 20° F OR -7° C) IS ACCEPTABLE AND CAN EVEN BE

EXPERIENCED ON NEW VEHICLES. FURTHER REPAIRS SHOULD NOT BE ATTEMPTED IF THE VEHICLE IMPROVES IN ACCELERATION/DRIVE AWAY.

(Service Advisor Or Service Manager Recommended Steps)

Advise and demonstrate to the customer the injector cycling sound when the engine is shut down. It is IMPORTANT to make the customer

aware that the cycling sound after shutdown is normal. Print a copy of the customer information sheet and give it to the customer for future reference. (Figure 5)

Econoline Fuel Injection Control Module Wiring Modification:

Two (2) wiring splices are needed to modify the FICM power path to enable injector post-cycle. Both will be made using the Rotunda 164-R5903 Crimp Tool Kit.

From this kit, we will be using:

Four (4) shrink tubes
Two (2) medium-size crimp barrels

Additional tools are:
The crimp tool
The heat gun

Disconnect the negative battery cable.
The first splice will be under the power distribution box (PDB). To access the wires to be spliced, remove the box and battery cable

covers. Remove the B+ cable from the PDB terminal. Uncouple the PDB from the lower half by releasing the four (4) lock tabs with a flat blade screwdriver. Then flip the box over to access the wires to be spliced. Locate Circuit 3049 (black with light green stripe). This is the PCM keep-alive memory wire. We will be tapping into this wire to feed the FICM relay coil, which is circuit 361 (red wire connecting to the FICM relay socket). (Figure 1)

Figure 1 – Article 06-22-3

Locate an easily-accessible place where the two (2) wires can be spliced together. You may need to gently pull the wires out of the

main bundle for access to allow enough slack in the wires to make the splice. Cut through both wires. Cutting the red wire closer to the main harness bundle may help to provide enough slack to make the splice. Strip both cut ends of 3049 (BK/LG) and the relay side of 361 (RD). Do not strip the harness side of 361. Twist Circuit 361 and 3049 together, then insert into one end of a medium crimp barrel. Slide heat shrink tubes onto the harness side of each wire. Make sure to do this before crimping, which is the next step. You may need to shorten the shrink tube to allow exposure of the stripped end of the wire on the main bundle for crimping. Using the middle anvil of the crimp tool, crimp 361/3049. Insert the other end of 3049 into the other side of the crimp barrel. Using the smallest anvil of the crimp tool, crimp 3049. Slide the shrink tubes into place over the crimp barrel and half way over the blunt cut end of the harness side of 361. Heat both the shrink tubes evenly, taking care not to singe any wires. Heat until melted sealant flows out of both ends, this will ensure that a weatherproof seal is achieved. (Figure 2)

Figure 2 – Article 06-22-3

Reassemble. Torque the PDB cable nut to 80 lb-in (9 N-m).
The second splice is at the X3 connector on the FICM, located in the rear against the dash. This is the widest of the three (3)

connectors. (Figure 3) To access this connector, remove the air cleaner lid and move the coolant bottle out of the way.

Figure 3 – Article 06-22-3

To start, remove the three (3) bolts attaching the coolant bottle to the fender and cowl.
Move the coolant bottle over for access.
Loosen the intake boot hose clamp and unclip the air cleaner lid.
Disconnect the mass air flow (MAF) sensor connector.
Remove the lid.
Unclip the X3 FICM connector by squeezing the top and bottom tabs while pulling straight out.
Remove the tape from the tail of the 90° cover.
Unclip the cover by prying at the side seams.
Carefully remove the tape from the first 6 inches (15 cm) of the harness branch leading away from the connector. (Figure 3)
Locate Circuit 814 (white with black stripe).
Locate the four (4) circuit 876 wires (green with light green stripe).
Choose one (1) 876 (GN/LG) wire which runs close to circuit 814 (WH/BK).
Locate an easily-accessible place where the wires can be spliced together.
Cut through both wires.
Strip both cut ends of 876 (GN/LG) and the connector side of 814 (WH/BK). Do not strip the harness side of 814.
Slide heat shrink tubes onto the harness side of each wire. Make sure to do this before crimping, which is the next step. If you forget

the heat shrink, cut the splice out and re-crimp. DO NOT disassemble the connector for any reason, as it is very difficult to re-assemble. Twist Circuit 876 (GN/LG) and 814 (WH/BK) together, then insert into one end of a medium crimp barrel. Using the middle anvil of the crimp tool, crimp 876/814. Insert the other end of 876 (GN/LG) into the other side of the crimp barrel. Using the smallest anvil of the crimp tool, crimp 876 (GN/LG). Slide the shrink tubes into place over the crimp barrel and half way over the blunt cut end of the harness side of 814 (WH/BK). Heat both the shrink tubes evenly, taking care not to singe any wires. Heat until melted sealant flows out of both ends, this will assure that a weatherproof seal is achieved. (Figure 4)

Figure 4 – Article 06-22-3

Tape the branch.
Reinstall the 90° cover and tape the tail. Reconnect the X3 connector, making sure both top and bottom latches click
Reposition the coolant bottle and torque the bolts to 89 lb-in (10 N-m).
Reinstall the air cleaner lid.
Connect the MAF sensor.
Tighten the intake boot hose clamp, torque is 35 lb-in (4 N-m).
Reconnect the negative battery cable, torque is 18 lb-ft (25 N-m).

WARRANTY STATUS:

Eligible Under Provisions Of New Vehicle Limited Warranty Coverage And Emissions Warranty Coverage OPERATION DESCRIPTION TIME 062203A 2004-2006 Econoline 350/450 6.0L: Perform Fuel Injection Control Module Wiring Modification, Reprogram The FICM, Includes Time To Road Test (Do Not Use With 12650D, 12650D84, 9601A) 1.8 Hrs. 062203A 2003-2007 Super Duty, 2003-2005 Excursion 6.0L: Reprogram The FICM, Includes Time To Road Test (Do Not Use With 12650D, 12650D84) 1.0 Hr DEALER CODING BASIC PART NO. CONDITION CODE 9E527 42

Figure 5 – Article 06-22-3

NOTE: The information in Technical Service Bulletins is intended for use by trained, professional technicians with the knowledge, tools, and equipment to do the job properly and safely. It informs these technicians of conditions that may occur on some vehicles, or provides information that could assist in proper vehicle service. The procedures should not be performed by “do-it-yourselfers”. Do not assume that a condition described affects your car or truck. Contact a Ford, Lincoln, or Mercury dealership to determine whether the Bulletin applies to your vehicle. Warranty Policy and Extended Service Plan documentation determine Warranty and/or Extended Service Plan coverage unless stated otherwise in the TSB article. The information in this Technical Service Bulletin (TSB) was current at the time of printing. Ford Motor Company reserves the right to supercede this information with updates. The most recent information is available through Ford Motor Company’s on-line technical resources.

Copyright © 2006 Ford Motor Company

  • Wow this is the first time someone gave me a reason for the white smoke other than water and FICM voltage, I had checked both. Going to up vote as this looks great thanks – Ed Beal Feb 20 '16 at 15:26
2
+100

I think you're almost definitely describing a fuel delivery issue. However, your fuel pressure test isn't adequate. It's my OPINION that watching fuel flow over the filter housing isn't a good enough test for the same reason that taking a fuel pressure reading at idle (or even KOEO) isn't good enough to prove good fuel pressure. You must, and please forgive the overemphasis:

YOU MUST TEST FUEL PRESSURE UNDER A LOAD.

And you need to test fuel pressure with an actual gauge. This is annoying because the 6.0 PS has no fuel pressure sensor, but low fuel pressure CAN CAUSE WHITE SMOKE. (Especially if combined with other issues, like bad injectors.) Second annoying overemphasis:

PLEASE do not drive your truck until you have verified fuel pressure, with a gauge, under load. Low fuel pressure will eventually destroy your injectors. They're $250 a piece, plus core. Ask me how I know.

Fuel filters - Not every one knows that there are TWO fuel filters on this truck. And those people usually miss the frame rail filter, which is the dirtier of the two. Make sure you're getting both of these filters.

If you're using bio-diesel, stop it. That crap plugs filters for some reason.

Hopefully the OBD scanner you purchased is one that will connect to your laptop or cell phone. Generic OBD scanners can be genuinely worthless for this kind of diagnosis. Buy a decent (american made) OBDII ELM interface with bluetooth, WiFI, or USB that can be used on your laptop or smart phone. Forscan is an incredible piece of free software that will read the Ford-specific sensor data on your powerstroke. There are some PS-specific tests that you can run as well (from the computer version of the software).

Here's a video from DieselTechRon on YouTube for testing fuel pressure, in case you haven't seen it already: https://www.youtube.com/watch?v=wW2mqLL-3YY

EDIT: (Because I was asked by 'anonymous'): There SHOULD be fuel pressure just by turning on the key. If the vehicle runs for a minute, there should be fuel pressure there as well. If you have good fuel pressure at idle and it dies before you even have a chance to put a load on it (ie. drive up some hills), then fuel pressure is probably not your problem. However, if you have poor fuel pressure out of the gate (ie. running ~30psi at idle), it's a safe bet that's causing the issue. Start looking at filters, fuel pump, kinked/bent fuel lines, or even wiring issues. One reason it might run for a minute is because the fuel system will pressurize at KOEO, and then start to deplete the pressure as soon as the engine runs. If fuel pressure is good, then it's back to the HPOP system.

While I was writing the edit, I remembered a video I saw a while back that has a great functional explanation of how the fuel injectors work and why low fuel pressure is bad for them. There's a lot of other good information about your PS in there if you have time to watch: https://www.youtube.com/watch?v=xbKZ50x4_go

  • Thanks for the advice, I do always change both fuel filters with OEM good ones. Hopefully the KIWI3 will ship today. the KIWI2 was well reviewed and I should be able to view the high pressure values. – Ed Beal Feb 29 '16 at 18:19
  • @EdBeal - Did you get your scanner and what did you find? – StevoInco Mar 24 '16 at 14:55
  • I did get it , upgraded to the pro software OBDautodoctor and it would connect but, none of the sensors I need to look at are available. About all I can really see that it can do is reset the check engine light. Other than that provide the same gauges I have on my dash. No codes , there might be injector data if I could get it started. going after the ICP sensor if it is dry this weekend. – Ed Beal Mar 24 '16 at 15:07
  • I looked at the OBDAutodoctor web page, and they claim that they support manufacturer specific DTCs, but I don't see a reference to manufacturer specific data anywhere else on their site. Take a look at Forscan. Forscan supports Ford-specific codes, sensor data, diagnostic procedures, and it works for a whole host of modules beyond the ECU. (ABS, SRS, etc.) The PC version is free, and they have a mobile version for pretty cheap. (But the PC version does more.) – StevoInco Mar 24 '16 at 17:37
  • 1
    @EdBeal they certainly do. I use Forscan on my '04 F250 6.0 Powerstroke all the time. – StevoInco Mar 25 '16 at 17:44
0

White smoke is usually caused by coolant getting into the cylinders. Only doing it for a few minutes sounds like the crack seals up when the engine gets warm. Double-check your coolant (both level and condition) and check the oil too -- if it looks milky or frothy, then that's a further indication of a coolant leak. Usual cause is a cracked head gasket, although I have seen pictures of fractured heads as well. Hope this isn't the case, but it's something to check, anyway.

  • I commented in the wrong answer. I have lost no coolant. I also have no water in my oil. – Ed Beal Feb 19 '16 at 15:42
  • Hmmm, white smoke could have been just condensation in the exhaust. At this point all I can think of is the fuel filter. It sounds like the fuel pressure is good, so it's either the filter or some issue with the injectors, and if you're sure your FICM is OK then that just leaves the filter. Unless it turned traitor and let debris pass and now all of your injectors are plugged, but I don't think that's likely. – TMN Feb 19 '16 at 15:52
  • I only had ~3k miles after the last filter & Oil change when I noticed the low power after startup. I did take it in and they checked for codes none there. changed the Oil & filters again with quality OEM ones that I always use. Drove it a few more days and it was taking almost 30 minutes to warm up. Thats when I noticed the white Smoke not bad at first but after just starting it and let it warm up for up to 30 minutes for almost 2 weeks the white smoke started. The white smoke would be there untill the motor was warm and go away. then the last 2 times I tried to start it started and died<1min – Ed Beal Feb 19 '16 at 19:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.