In my E90 I have a REST button:

enter image description here

It seems not to work, when I press it, the LED won't light and the heating won't work. Could this be a defect fuse? And if yes, which one (could it be 15 and/or 67)?

enter image description here

Thank you!

  • If you don't know which of two fuses it is, take them both out (remember where they went), and have a look at them! One will clearly be broken if that is the case. If not, you can eliminate that as an answer to your problem. I don't think the fuse box would be very hard to get to in your car. – Max Goodridge Jan 26 '16 at 21:33

From what I understand and how I've seen it used.

If the ignition is off it uses the residual heat from the engine to warm the car.

In order to validate my claim, turn your car off and hit the button. You may need to try it with the key in it.

Interested if I'm correct. Please follow up. :-)

  • Did you give it a try? – DucatiKiller Jan 26 '16 at 16:54
  • I'll give it a try today and write again, thank you for the information! – D. Müller Jan 27 '16 at 7:22
  • It worked well as I turned off the ignition after a ~15 min ride. When I took out the key and pressed the button, the REST function worked well! Perfect, thank you! – D. Müller Mar 21 '16 at 8:38
  • Excellent. Glad to hear it. thanks for awarding the answer. – DucatiKiller Mar 21 '16 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.