6

The clutch of our 124 Scania stopped working properly with the "14 speed" syncromesh gearbox. The first time it happened, it ground instead of smoothly going into reverse (a non-syncro gear), to back out of the shed. When this happens, it's also hard to select a forward (syncro) gear. Pumping the clutch a few times seems to fix it.

The clutch is operated hydraulically & air assist. Possibly air is getting into the hydraulic line (it's brake fluid).

It was getting a lot of use during harvest & for a few warm days, it had come good (not even a problem when starting in the morning). It went to the mechanic for a service, where they said they'll have a look over it anyway (& that the clutch isn't adjustable). When I picked it up (warm afternoon) it was hard to find a gear again, needing to pump it.

To split gears from high/low, it used to only need the clutch pushed half way in. Now it's usually all the way in, worse when it's cold (even finding gears when changing down).

It now needs to be revved to change down gears, like a crashbox. This 4 series truck has done 710,000kms, where as our previous 3 series was up to a million & still working fine (same type of gearbox). The clutch's reservoir still has plenty in it.

Should I expect to have more than just air getting into the clutch's brake fluid?

Gearbox oil need replacing? (if so, how often?)

Clutch wearing?

Gearbox wearing?

Brake fluid need to be replaced?

I'd appreciate some insight, thanks

3

G'Day,

The fact that you HAVE to pump the pedal a few times makes me ALMOST certain that the 'ServoMaster' unit INSIDE of the Bell Housing is knackered. At the release of the 4 Series in AUSTRALIA with our 'rather warm' climate, these units used to shit themselves even at as low as 20,000km. The gearbox needs removal to get this 'ServoMaster' unit out that is bolted to the Bell Housing face, onto the front of the gearbox housing.

FIRSTLY, re-check IF the level of the clutch fluid is going down.

The ServoMasters can often shit themselves without actually losing any brake fluid as one of the internal seals fails and the fluid pressure cannot build up inside of the ServoMaster, thus NO pressure to release the clutch.

Try 'cracking' the 'bleed nipple' on the Bell Housing and see IF any air comes out of the ServoMaster unit. What can happen is that when the pedal is pushed down the brake fluid is 'supposed to' push the ServoMaster out, thus disengaging the clutch. You will, more than likely, find that the brake fluid that comes OUT of the bleed nipple line on the Bell Housing WILL be a VERY dark colour, thus pointing towards the fact that the fluid is burnt due to the heat build up inside of the Bell Housing. This burnt fluid eats at the seals in the ServoMaster unit, eventually causing it to leak. BUT the fluid can also 'circulate' through the ServoMaster and not show ANY signs of leakage.

TRY THESE STEPS..... 1 - Top up clutch fluid reservoir, 2 - Crack the bleed nipple on the ServoMaster unit that is located on the LEFT side of the bell housing. It is easy to see up into the Bell Housing by the HUGE rubber grommet on the top AND bottom of the Bell Housing. Well IF these rubber grommets are still there as some lazy buggers don't refit them when they inspect into the bell housing on services. The problem then is that a LOT of dust enters the bell housing and this dirt eats at the ServoMasters seals, meaning that they fail even earlier than normal. The brake fluid will MORE THAN LIKELY come out black. Let the brake fluid flow through VIA gravity, ensuring that you keep the reservoir topped up. Eventually, nice new fluid will flow through. I made up a piece of CLEAR hose that was long enough to go down to an OLD brake fluid bottle with a hole drilled into the lid for the clear plastic tube to go into and obviously a breather hose. Thus eliminating the need to go in & under the vehicle a LOT to check on the colour of the brake fluid coming out and also from making a huge mess as brake fluid EATS INTO PAINT so get it on your hands and then grabbing hold of the 'side skirts' when rolling out from under the vehicle and NOT quickly washing off with water, the paint gets eaten away. 3 - When the new fluid come out of the bleed nipple, tighten nipple and ensure that the reservoir is up to the full line again. 4 - Either start vehicle and build up FULL air pressure OR preferably, if available, fill air system with 'workshop air'. Pump clutch pedal until the pedal returns to 'normal'. SOMETIMES though, performing this task and ENSURING that the 'system' worked 100% again would cause the Servo Master to fail as the fluid was good and the air the had been 'sucked into' the ServoMaster through dodgy seals was not gone, the pressure available would literally 'pop' the seals and the ServoMaster became an expensive replacement item. 5 - Take vehicle for a test drive, ensuring that you obtain 'normal operating temperatures' of the transmission etc. and REALLY use the clutch a LOT. 6 - Repeat cracking the bleed nipple and see the colour of the fluid that comes out. This is kind of like flushing an automatic transmission of such. 7 - You are correct that the gearbox is the SAME as the '3' Series, being either a GR900 / GR900R / GRS900 / GRS900R BUT the '4' Series has the 'ServoMaster' that replaced the pivot fork design of the '3' Series where the bearing assembly would pull apart at some stage and the clutch pedal would go rock hard. The first probably 13 generations (accordingly different part #'s of the 'ServoMaster') just got you another 15,000km before it too would die a slow & painful death!!!!!

I found that when I was performing SCANIA's 'L' (Large) Service at every 120,000km (here in AUSTRALIA - mate!!!!! our trucks & coaches can EASILY knock up 400,000 - 600,000km PER YEAR so they are often being serviced). On the 'L' service, I started to perform this 'flushing of the fluid' which used approximately 400mL of brake fluid (DOT4 MINIMUM). I found that this INCREASED the service life of the 'ServoMaster' somewhat, but like death & taxes, it was guaranteed that at some stage the unit would fail and the vehicle would have to be driven back to the workshop like a 'Crash Box'. But with the regular flushing even an extra 100,000 between failures was great. If the vehicle had 'OptiCruise' the problem was that with NO ServoMaster the system could not disengage the clutch to allow for selection of the gear required, BUT IF you could pump it enough and get SOME pedal, you MIGHT be lucky enough to get it to select first gear and once going, OptiCruise DOES NOT use the clutch to change gears.

Now, should you try these SUGGESTIONS and still have a problem, the 'Master Cylinder' bolted to the front of the cabin COULD be at fault, but in HONESTY, I don't ever recall replacing one of those as the came Master Cylinder design was basically carried over from the '3' series and the only times where I HAD to replace this unit was when the pivot fork assembly and / or clutch release bearing in the Bell Housing would fail and the 'steering wheel attendant' would push down on the clutch pedal SO hard that it would literally BEND the linkage between the clutch pedal that went through the cabin into the Master Cylinder and thus I would, just to be safe, replace the Master Cylinder also, BUT as I have said, this was rare.

The descriptions that you are describing, to me, does not sound like a gearbox fault. As for the gearbox oil, in AUSTRALIA the 'M' & 'L' Services were required to replace the gearbox oil & filter. I THINK the gearbox held 14.5L + filter (which I would fill prior to fitment as the oil in the oil cooler lines (IF fitted) would drain out and thus IF you only re-filled the gearbox and spun on an empty filter, the gearbox oil level WOULD be below specifications after the vehicle had been driven as the filter & cooling pipes would be refilled. BUT IF you are really trying EVERYTHING, remove the drain plug and see IF there is ANYTHING stuck to the magnet. Sometimes there would be a bit of 'pubic hair' on the magnet. It was the day that I removed the plug on a service and there were THREE teeth stuck to it I was surprised!!!!!!

Give those 'ideas' a go first mate.

Peace: AJ

1

Firstly, check for any signs of fluid leak (if you've not done so already) - has the level in the reservoir changed? (fluid leaks aren't always obvious, the level changing is the best indication)

How old is the truck, and when was the fluid last changed? It might be worth changing it anyway... The fact that you can change the behaviour by pumping it certainly points to a hydraulic issue to me.

Gearbox oil does need replacing, the service schedule for the truck should tell you how often - it's usually a pretty long interval. If it's well overdue it will probably need a good flush through, and probably another change very soon after to get rid of all the muck that will have accumulated in the box - on automatics that can cause premature failure of the transmission, but I've not heard of that happening on manual boxes (others may correct me here!)

Other issues that can cause a hard to change clutch include wear of the release bearing or release arm, but I'd expect that to be more consistent, and to not respond to pumping the pedal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.