13

My 2000 1.4 petrol polo struggles to start when warm and sometimes will not start, until the engine has cooled down a bit, when the engine is on the hot side of warm.

Embarrassingly, I have lived with this issue for quite a number of years because 75% of the time the places I am going will mean I am away from my car for sufficient time for the engine to cool down. Another 15% of the time, I am driving a short enough distance that the engine will not be too warm for this to be a major problem (the car might start after 1, 2 or 3 times). The rest of time I leave it running if I am in and out of some place in a few minutes. I know, as I said, embarrassing. I have cut out twice in traffic after long driving but luckily the car started after 6 and 3 tries respectively. In these cases where it struggles to start, the starting sound is not the same as when the engine is cold and doesn't inspire confidence. I know nothing about cars.

Anyone know where to start with diagnosing this issue?

Edit: Forgot to mention, car always starts when engine is cold.

  • When the car doesn't want to start, you are saying you turn the key and the engine just cranks and cranks, but never fires? Can you maybe explain the exact behavior of how the engine is behaving when this happens (the best you can)? I'm trying to get a better feel for what exactly is happening. Obviously the car isn't starting. I'm just wondering how isn't it starting. – Pᴀᴜʟsᴛᴇʀ2 Jan 8 '16 at 16:48
  • 1
    @Paulster2 Yeah I would say it cranks and cranks and never fires some of the time. Other times it will crank and crank, and IMO, seems like it firing.... like its about to start... and then the engine dies off. Sorry if that's not more help. – Adrian Mann Jan 8 '16 at 17:29
  • 1
    Not that I know an answer for you, but your additional information is very helpful to understanding what's happening. – Pᴀᴜʟsᴛᴇʀ2 Jan 8 '16 at 20:45
  • 1
    infact what brought me to dis forum is because i have a similar problem my volkswagen passat 2000 model will start cold but when it reaches normal temperature and its parked for some ours it won't start . a mechanic told me to change the battery but i noted there was a time i used the radiator coolant toped up with little water it started up earlier cause the the engine wasn't to hot but from one of the responses i read coolants was encouraged over water also does it mean i should avoid water totally and use coolant alone? even though i will change the ECTS.Thanks in anticipation – Adu Kolapo D'son Feb 22 '17 at 0:29
11
+100

This sounds like a problem with the coolant temperature sensor. Don't worry - replacement is cheap and can be done easily by yourself or a friend who worked on cars before.

Cause

Cold engines need more fuel to start than warm engines. This is due to the fact that a part of the vaporized fuel condenses at the cold cylinder wall inside each cylinder. This part of the injected fuel is not available for the combustion process. Therefore, modern ECUs measure the engine temperature (by measuring the coolant temperature) and adapt the amount of fuel that gets injected during engine start and warmup. This is called warmup enrichment.

If the ECU has no valid information about the engine temperature (due to a damaged sensor), the fuel mixture during engine start gets calculated incorrectly. This is not a big deal when the engine is running (worst possible side-effect: higher fuel consumption), but can prevent the engine from starting as the engine reacts more sensitively to changes in fuel-mixture during the cranking phase.

The coolant sensor itself can be damaged, but the same kind of problems can arise from an unplugged sensor, from corroded contacts or from a damaged sensor wire or insulation.

Fixing the problem

Sensor replacement is very simple and can be done by yourself in 15 minutes:

  1. Let the engine cool down (otherwise you could get burned from hot coolant water)
  2. Remove metal clamp holding the sensor connector
  3. Unplug sensor cable
  4. Remove metal clamp holding the sensor
  5. Unplug sensor (this is the part when your hands get wet)
  6. Insert new sensor
  7. Install metal clamp holding the sensor
  8. Replug sensor cable
  9. Install metal clamp holding the sensor cable

Here are three videos that show the installation process:

Part 1 Part 2 Part 3

TL;DR: Check your coolant sensor.

  • Ok @user5626466, as I say I know nothing about cars but your answer is fairly detailed and I will take a look at the videos linked and hopefully get to look under the bonnet at the weekend. I will report back in the near future. – Adrian Mann Jan 21 '16 at 8:27
  • Sorry to bother you @user5626466, but when I unplug the sensor should I expect to loose all the coolant, or is it a case of stopping the flow of coolant with a cloth and replacing the new sensor quickly? Or does only a small bit of coolant flow out and then stop? – Adrian Mann Jan 23 '16 at 10:46
  • 2
    I don't know how mich coolant will flow out of that particular engine, but I think if you swap the sensor quick enough, only a little amount of coolant will be gone. If you loose only small amounts of coolant, you can refill that amount using water (distilled if possible). If you loose bigger quantities, you should use the proper coolant fluid described in your car manual. – user5626466 Jan 23 '16 at 11:02
  • Update: I have ordered a new sensor, should be in by Monday but I might not get to fix car until next weekend. – Adrian Mann Jan 23 '16 at 12:39
  • 1
    Thank you, I'm glad I could help you to solve your problem. – user5626466 Feb 1 '16 at 15:15
1

I had similar symptoms in my '97 Civic: ran great when cold, tough to start when engine was hot, engine would stall under load (getting going from a stop), but would also have an intermittent rough idle. After replacing several coolant sensors and a fuel filter, I ended up having to replace the distributor cap, rotor, and coil pack to solve the problem.

The reason was because, as I'm sure you know, higher heat = higher electrical resistance. The engine would get enough spark to cold-start, and was turning fast enough to keep rotating if it didn't get enough spark to fire, but had too much resistance when the engine was hot.

5

One possible cause might be the 16-year old, slightly mechanically stretched timing chain that gets the "right" amount of additional elongation from the warm engine that puts the engine timing and more specifically the ignition timing out.

enter image description here

Another component that could lead to problems with the timing chain is a faulty tensioner.

2

There are two possible reasons

  1. As mentioned by @user5626466.
  2. Improper circulation of the coolant in the engine.

If you have the habit of using tap water instead of the coolant, the fine holes in the engine case which circulate the coolant to all the engine parts may got clogged and some parts might be rusted which may affect the flow of coolant. This will considerably increase the engine temperature and so the engine will not start. If this is the case take your vehicle to the appropriate service station and get it ready, Otherwise replace the coolant sensor and keep roll.

protected by Community Jul 4 '17 at 21:36

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.