6

I'm not sure if it's something wrong with on-board computer or I just don't know how to turn it on. When the car is started the display is completely off. and only turns on sometimes when some kind of "service" message appears. From then it's working fine.

If it's normal behavior? How do I turn it on manually?

  • Most likely something is wrong with the display and not the computer. There is probably a service message being displayed all the time and when the display happens to come on it seems like it turned on due to a service message. – vini_i Dec 22 '15 at 0:10
  • I've read that some people have some problems with on board computer after battery change. Wondering if that could cause that kind of behavior? – Einius Dec 22 '15 at 8:19
0

I've just checked with 'Car Gurus' and something as simple as changing the battery or if the battery dies, requires a trip to the dealership to get your system rebooted.

Here is a link to a .pdf for your owners manual: https://exverkickzber.files.wordpress.com/2015/10/audi-a6-c6-owners-manual-pdf.pdf

While there is a reset switch shown for resetting different functions on a working computer, a non-working computer requires dealer reset.

Good luck. :)

| improve this answer | |
  • Nowadays most of the cars require reset of the car computer after every service. This can be done easily with the help of the OBD dongle or simply removing both the battery terminals and keep is shot for a few minutes and reconnect the battery. The car computer will be reset and ready for use. – Shameerariff Oct 27 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.