3

I have a 2003 Jetta TDI. I drove it last night with no problem. This morning I cannot start the car. I popped the hood, and discovered air in the fuel line between the fuel filter and injection pump. In fact, I don't see any fuel in there at all!

The only thing I've done to the car recently was have an oil change, about a week ago.

I also don't see any sign of fuel on the ground.

What may have caused this?

  • I have just discovered the exact same problem on my Galaxy 08.Hole caused by pipe rubbing on wiring loom. – user23162 Oct 17 '16 at 16:36
  • I am going through same problem with my 2010 Mondeo, so far I have fitted a new fuel filter chamber as advised by a mechanic but think hit and miss at present. We shall see! – Clive Cook Jul 4 '18 at 22:25
6

Pinhole leaks in the low-pressure lines from the tank to the pump can cause this - the pump sucks in air through the hole instead of fuel from the tank. Check the condition of all the fuel lines, and the connections between rubber flexis and solid lines. Check any seals on the filter for the same reason.

6

The problem turned out to be a leaking seal in the injection pump. I came across this video which explains how to replace the leaky seals relatively easily and far less expensively than replacing the injection pump (which is what the dealership does).

1

Just posting this in a few places because I had starting problems with my Mk 3 Galaxy and just found a fix. The Mk 3 and a few other fords have no lift pump. Fuel is drawn in using the high pressure pump beside the engine. My galaxy turned over fine and started for a few seconds and then stopped. I found that the fuel line was empty. When I primed the line there were bubbles visible in the line. The problem was that there was a pin hole in the flexible line connecting the fuel filter to the rigid line running back to the tank. The hole had been caused by wear from the flexible line rubbing against a loom of wires (i.e. bad design:mad: ). If there had been a lift pump it would have been evident because there would have been a diesel leak but because there is no lift pump air was being drawn in causing the line to empty back to the tank when stopped and bubbles in the line when running. It was a tough one to diagnose and the normal 'fix' of installing a check (a.k.a. non-return) valve near the high pressure pump did not work. I discovered the hole when I heard a quiet hiss when priming the line using a hand diesel primer pump. Find a quiet spot to do this. The fix in my case was simply to install a fresh piece of tubing between the filter and the hard line but make sure you find the leak first.

The same issue could be caused by a leaking filter housing or a bad o-ring seal in one of the filter connectors. I know of at least one case where a guy sold his S-Max because of a similar problem that could not be fixed. Hopefully this will be of help to someone.

0

When you replace a diesel filter, the air should be removed by using feed pump. If you don't apply the pump until the filter is full, the system will suffer with air.

  • If this was the case it would prime itself quickly, maybe a few minutes of running. – Andrei Rînea Aug 27 '13 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.