5

I have a 2009 Kia Rio with ~75,000 miles. After I first start the car and accelerate away from where it was parked (especially if I accelerate hard), the car will repeatedly make a quick sound that almost sounds like air escaping out of a high-pressure valve or something. Maybe every 10 or 15 seconds there's just a quick burst of "pfft." By 5 or 6 minutes into the trip, it seems to work itself out. I've noticed the sound seems slightly more common during gear changes, but is not exclusively related to shifting.

Edit: Other details...

  • Started relatively recently (2 or 3 months ago)
  • Seems to be getting worse - originally, it would do it once or twice during the early minutes of my trips, and it wouldn't do it every time. Now, it does it 10 or 20 times, and it's nearly every trip.
  • Gas mileage seems to have been reduced, though it's hard to tell w/ summer fuel blends, A/C usage, and the like.

Any ideas what this could be? I thought misfiring was a possibility, but the check engine light isn't coming on. Is this something that's potentially a big enough issue to get checked out?

  • 2
    I personally try and avoid using full throttle or hard acceleration until my engine is up to operating temperature. Pushing a car hard from cold will accelerate wear on engine components as cold oil doesn't circulate as freely as warm. This doesn't answer your question but I've found many problems can be solved by applying a bit of "mechanical sympathy". – Steve Matthews Jul 31 '15 at 11:15
  • I agree wholeheartedly with @SteveMatthews. I think your question is very subjective though. It is hard to understand exactly what it your issue is from the description. I'm wondering if the noise is there, but you aren't hearing it during the acceleration ... only when you let off the gas maybe? You are making the noise sound like it is a turbo blow off valve noise, but I don't think the Rio came with a turbo. I'm thinking possibly an exhaust manifold leak, but not sure. Has your gas mileage gone down? Is this a new thing just starting to happen? Is it getting worse? – Pᴀᴜʟsᴛᴇʀ2 Jul 31 '15 at 11:43
  • Thanks for the advice on pushing the cold engine - I didn't mean to imply that I really ride the car hard (it's a Rio, so you'd only get so much out of it anyway), but the tip is well-taken anyway. As for the description, it's relatively new (last several months), seems to be getting worse, and (now that you mention it), gas mileage does seem to have gone down, though I was attributing that to getting close to an oil change and running the A/C for summer. I've had the oil change and it didn't go back up, though, which is suspicious. Don't know if that helps... – John Chrysostom Jul 31 '15 at 14:48
1

Ignition coil. Happened on mine. Started slow, and random. Got worse. Mine was the number 3 cylinder. Switched the coils for 2 and 3, and then the diagnostics came up for number two cylinder. The coils are about $70 a pop at local parts stores. You can beat that price if you order from Partsgeek.com, but you gotta wait a few days.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.