2

Drove the car to work yesterday, made a few stops along the way with no issues.

When I got out of the office, the car would no longer crank.

I have a CEL, but no DTC (checked with HP Tuners). No security light. Battery is good (checked with a multimeter while someone else tried to start - dropped from 12.2V to 11.9V).

Scanner can talk to the ECM, all accessories work. I can hear the fuel pump and starter relay clicking. The starter is about a month old and has, at no point, given any indication of suboptimal performance.

About a week ago, I had a similar issue, but it turned out to be a blown 30A fuse. I replaced that and everything was fine. I pulled and checked all of the fuses and everything looks fine.

When viewing the status bits in my scanner, I can see that the clutch position switch is working. I also see a crank request when trying to start the car.

Earlier today, it slowly cranked for about half a second, then stopped. Haven't been able to repeat that.

Good times. I have the factory service manual set but haven't found a useful diagnostic procedure (though I'm probably just looking in the wrong place.)

Suggestions?

2

I would suggest it's actually the battery which is at fault. A good battery should register about 13.1-13.5vdc when fully charged. When down to the low 12vdc region (and dropping into 11vdc area during attempted start), the battery really isn't at a good point as far as a charge goes. I'd take it to a parts store and have them load test it for you. They can tell you whether my theory is correct or not. You should be able to give it a jump start and see if that will get the car on the road, then take it to the store to have the battery checked. If a jump start doesn't get you started, my theory may be blown out of the water.

  • I'll give it a shot, but I replaced the battery at the same time that I replaced the starter a few weeks ago. – 3Dave Jul 8 '15 at 17:50
  • No dice. :/ starter relay clicks. (That's not new) – 3Dave Jul 8 '15 at 18:31
  • What do you mean by "starter relay clicks" ... this is pretty much online with a dead (or weak) battery. Starter relay clicks, but car doesn't start ... just saying. – Pᴀᴜʟsᴛᴇʀ2 Jul 8 '15 at 18:34
  • I mean I can hear a relay clicking when I turn the key, but still no crank. It was doing that before, I just forgot to mention it. The scanner shows "crank request." I tried jumping it but had no result (not even a slow crank). If it ever stops raining I'll try shorting the starter and see what happens. – 3Dave Jul 8 '15 at 19:10
  • 1
    Will do. Went ahead and threw the trickle charger and a tool kit in what passes for a trunk. – 3Dave Jul 9 '15 at 0:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.