9

I am planning to acquire a 2001 Mitsubishi Lancer 1.5. The car runs perfect but it has an almost flat battery. Even the horn doesn't work unless the car is driven around. (No starting Problem though weirdly)

The problem:

The car only idles for about 2 minutes then chokes. Slowly after 5 chokes (like there is no fuel in car), it dies.

Does the low battery have to do anything here?

what could be the cause?

2 Answers 2

8

It sounds like there is an issue with something in the vehicle after it goes from open loop (before sensors are used to run the car) to closed loop (where the vehicle starts using inputs from the O2s, MAF, and other sensors). This switch over usually occurs about two minutes from a cold start-up.

I would start by cleaning the MAF with electronics cleaner (very carefully - or have the current owner do it), see when the O2 sensors were last replaced, checking the temperature sending units for proper operation, and cleaning the Intake Air Temperature (IAT) sensor. A thorough throttle body/intake tract cleaning could provide some help as well.

As Nick C stated, I doubt this has anything to do with the battery or charging system, considering the vehicle continues to start without fail.

8
  • was the '2- min' fact a give for your reasoning? curious!
    – chilljeet
    Jun 8, 2015 at 12:54
  • The car runs perfect otherwise, if there was issue with MAF wont it show while driving?
    – Shobin P
    Jun 8, 2015 at 13:23
  • @chilljeet - that is my main reason, yes. Jun 8, 2015 at 13:25
  • 2
    @Paulster - this is exemplifies the need for mentioning even seemingly moot points (the exact time in this case). Not saying that the op treated it as such, but , i would have probably skipped it. :)
    – chilljeet
    Jun 8, 2015 at 13:33
  • 1
    the op is very astute, I would say :)
    – chilljeet
    Jun 9, 2015 at 5:43
3

The battery shouldn't make a difference, providing the alternator is working properly. However, if you don't have a starting problem, that suggests it isn't the battery that is the root cause of the problem - more like something electrical.

From the symptoms you describe, it sounds more like a fuelling issue - perhaps the fuel pump is cutting out after a short time? It's also possible that the immobiliser is doing something odd - cutting the fuel pump to stop the car?

2
  • Someone suggested cleaning the throttle body.. but the idle problem very methodical and not un even , this is whats puzzles me
    – Shobin P
    Jun 8, 2015 at 9:40
  • A working alternator won't necessarily produce enough output to keep an engine going at idle if the battery is dead. But if the car starts, it seems unlikely the problem is simply a dead battery. My brother-in-law once had a car that started fine but would cut out after 30 minutes or so, and not restart until it had left to stand for a while. That did turn out to be a fuelling issue. (End of the pipe was partly blocked in the tank because a filter with a solid end was on too far, a rubber hose wasn't fully on and allowed air bubbles in, which filled the carb chamber after a while.)
    – armb
    Jun 8, 2015 at 15:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .