4

I have a hose clamp which is continually leaking. I have tightened it until I cannot turn the screw anymore, but it still leaks. Is there a proper way to install a hose clamp? Am I doing something wrong?

5

When you install a hose clamp there are a few concerns to ensure it doesn’t leak. First of all, ensure the hose is in good shape on the inside and the outside. If it is cracking anywhere around there, it will probably leak and before long (if it must hold pressure) it may fail completely.

Second, ensure the hose is sufficiently placed upon the tube it will be connected to. Most of these tubes will have a ridge around it for better sealing. You want to ensure the hose is far enough past this so that the width of the hose clamp will be completely on the rubber and past the ridge.

Third, as alluded to in the second part, ensure that the hose clamp has rubber beyond the end of it. Take a look at these pictures of a before and after. In the first picture, the hose clamp is too close to the edge and has a slow leak because of it. In the second, the hose clamp is moved a little bit and should now seal completely. For whatever reason, the hose clamp is at the end or over it, the connection will leak (ask me how I know).

Hose Clamp Before

Hose Clamp After

Notice in the second picture that there is a sufficient amount of rubber sticking out past the clamp to allow it to seal.

  • 1
    Also be sure that the hose clamp is not too big for the hose you are trying to clamp. You may run out of "screw" before the clamp creates a good seal. – Bill N Feb 6 '15 at 0:11
  • 1
    We bought this car brand new in 2008. It has always had this slight oil leak .. enough to dot the garage floor, but not enough to worry about. It has a cartridge element filter which installs from the top. I had always assumed this was what was leaking because of vicinity. I just happened too look in the right place this past weekend while doing an oil change and saw it. So, thought I'd do a little Q&A on it. – Pᴀᴜʟsᴛᴇʀ2 Feb 6 '15 at 0:36
3

The one time I had a persistently leaking hose, it was because the hose was too big. I had put a 12mm hose on a 10mm nipple and no matter how tight I made the clamp, coolant would slowly bubble out of it. I actually tightened it so much that the clamp was starting to cut into the rubber.

Needless to say, installing a 10mm hose fixed the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.