1

my 1994 honda civic ex has a problem starting intermittently. especially when its hot outside. if it has been sitting still for awhile then it will crank right up but if i drive to the store when it's hot outside i know i need to wait at least 30 to 45 minutes before i can get it started. i know its not the battery or the starter, it's also not the fuel injectors. do you have any suggestions? i just replaced spark plugs.

  • I take it it's cranking but won't start (fire up)? If so, I'd look at the fuel pump. – Pᴀᴜʟsᴛᴇʀ2 Aug 20 '14 at 1:32
  • Is this the same when the engine is cold next day – user7829 Dec 20 '14 at 2:33
1

It will most likely be on the fuel side of things. One item to check would be the ECT (engine cooling temperature sensor). Possibly when you start the engine from cold, the ECT is giving a plausible cold engine temperature. After driving and with the engine now hot, if the ECT is still giving a 'cold temp' reading, the engines ECU will supply a very rich mixture and choke off the engine, causing non-starting. After a while your engine cools down somewhat and the ECT sends a signal to the ECU which trims the mixture weak enough to start the engine.

| improve this answer | |
1

There is a module under the steering column. It's commonly called a Mitsuba because that's who makes it. Pretty sure it's technical name is a Fuel Pump Relay module. Symptoms would be turning over but, not starting and the fuel pump randomly cycling when the car is off.

| improve this answer | |
0

It could be an electrical problem.

I used to have a similar problem with a 1993 Honda Prelude. The car wouldn't start after a short journey especially on hot days. I had my mechanic look at it, but they never found anything wrong with it because the problem would never occur while they had the car.

Sometimes I would drive the car to the petrol station fill up with gas and then the car wouldn't start. I would sit there attempting to start the car every couple of minutes, and eventually it would start.

One day the car was parked outside my friends house on a hot summer day and the car wouldn't start, even after 30 - 60 minutes of trying. Eventually I had the car towed to a mechanic I hadn't used before. It was left with them and they couldn't find any problem with the car as it started when they tried it. They decided to resolder the mains anyway, and amazingly the car never exhibited the problem again.

| improve this answer | |
0

This is a very common Honda problem, actually but usually is more symptomatic on older models EF's (late 80s to early 90s). I would suggest changing out the main relay.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.