3 edited for clarity, added tag
source | link

I have a 1996 ford contour 2.5 v6 that my dog pulled the wiring and plug off of the 02 sensor.the wires off the harness are this brown w/blue stripe.black w/orange stripe..white w/green stripe.and solid purple....my new plug is this black.orange/with yellow stripe..black w/white stripe..i read one post here about a yucon..but it help with mine...any help with this problem i would be very grateful...i need to know both.the how the original wiring was connected, and how to go about connecting to the plugnew sensor.

I have a 1996 ford contour 2.5 v6 that my dog pulled the wiring and plug off of the 02 sensor.the wires off the harness are this brown w/blue stripe.black w/orange stripe..white w/green stripe.and solid purple....my new plug is this black.orange/with yellow stripe..black w/white stripe..i read one post here about a yucon..but it help with mine...any help with this problem i would be very grateful...i need to know both.the original and how to go about connecting to the plug

I have a 1996 ford contour 2.5 v6 that my dog pulled the wiring and plug off of the 02 sensor.the wires off the harness are this brown w/blue stripe.black w/orange stripe..white w/green stripe.and solid purple....my new plug is this black.orange/with yellow stripe..black w/white stripe..i read one post here about a yucon..but it help with mine...any help with this problem i would be very grateful...i need to know both how the original wiring was connected, and how to go about connecting to the new sensor.

2 trying to explain my question
source | link

I have a 1996 ford contour 2.5 v6 that my dog pulled the wiring and plug off of the 02 sensor.the wires off the harness are this brown w/blue stripe.black w/orange stripe..white w/green stripe.and solid purple....my new plug is this black.orange/with yellow stripe..black w/white stripe..i read one post here about a yucon..but it help with mine...any help with this problem i would be very grateful...i need to know both.the original and how to go about connecting to the plug

I have a 1996 ford contour 2.5 v6 that my dog pulled the wiring and plug off of the 02 sensor.the wires off the harness are this brown w/blue stripe.black w/orange stripe..white w/green stripe.and solid purple....my new plug is this black.orange/with yellow stripe..black w/white stripe..i read one post here about a yucon..but it help with mine...any help with this problem i would be very grateful...

I have a 1996 ford contour 2.5 v6 that my dog pulled the wiring and plug off of the 02 sensor.the wires off the harness are this brown w/blue stripe.black w/orange stripe..white w/green stripe.and solid purple....my new plug is this black.orange/with yellow stripe..black w/white stripe..i read one post here about a yucon..but it help with mine...any help with this problem i would be very grateful...i need to know both.the original and how to go about connecting to the plug

1
source | link

1996 ford contour bank 1 02 wiring problem

I have a 1996 ford contour 2.5 v6 that my dog pulled the wiring and plug off of the 02 sensor.the wires off the harness are this brown w/blue stripe.black w/orange stripe..white w/green stripe.and solid purple....my new plug is this black.orange/with yellow stripe..black w/white stripe..i read one post here about a yucon..but it help with mine...any help with this problem i would be very grateful...