3 added 875 characters in body
source | link

I'm going to put my new water pump on my 98 Mazda 626 today and I'm strongly considering reusing the OEM metal gasket instead of the material gasket that came with the new water pump. I'm pretty sure the original water pump has been removed and put back at least once, and it's never leaked. The torque specs from the WSM are 14 - 18 ft-lbs ( maybe the specs would be different for a non-metal gasket? ) and it doesn't say anything about either replacing the gasket or using RTV in the water pump replacement section.

The OEM metal gasket seems in perfect condition and I'm figuring if something isn't broken, don't fix it.

EDIT

So I went out this morning and put on the water pump with the old metal gasket without any rtv. I couldn't get the surface completely dry, since every time I would start tightening down a bolt ( star pattern, first by hand, then to 10 ft-lb, then to 15 ft-lbs ) a little water would dribble out from inside the engine. I filled the cooling system with water and saw near one specific bolt what seemed to be a teeny tiny dribble ( dried it and saw new droplets coming out ), so I went back around and torqued all the bolts to the spec max, which is 18 ft-lbs, let it sit for a few hours and there doesn't seem to be any further dribble from that area. I'm going to let it sit till tomorrow, but assuming that it's still dry is that OK, or is there a significant chance a leak from here would only show up under operating conditions? I have to remove the timing belt to get to the water pump, so I want to be sure before I put it all back together.

POSTSCRIPT

So the metal gasket wasn't in as good condition as I originally thought:

enter image description here

You can see that there is some kind of coating on the metal gasket which seems to have deteriorated in the circled spot, and that's were the tiny leak was coming from.

Even though it was a tiny leak, it was clearly a leak and you can see it here:

enter image description here

So I put a thin bead of rtv on both sides of the new gasket and installed everything and am waiting for it to cure, then I'll go out and fill it up with water after about 15 minutes to see if it leaks.

I'm sure it probably would have worked like Paulster2 said, if the metal gasket had been in as good a condition as I initially thought.

I'm going to put my new water pump on my 98 Mazda 626 today and I'm strongly considering reusing the OEM metal gasket instead of the material gasket that came with the new water pump. I'm pretty sure the original water pump has been removed and put back at least once, and it's never leaked. The torque specs from the WSM are 14 - 18 ft-lbs ( maybe the specs would be different for a non-metal gasket? ) and it doesn't say anything about either replacing the gasket or using RTV in the water pump replacement section.

The OEM metal gasket seems in perfect condition and I'm figuring if something isn't broken, don't fix it.

EDIT

So I went out this morning and put on the water pump with the old metal gasket without any rtv. I couldn't get the surface completely dry, since every time I would start tightening down a bolt ( star pattern, first by hand, then to 10 ft-lb, then to 15 ft-lbs ) a little water would dribble out from inside the engine. I filled the cooling system with water and saw near one specific bolt what seemed to be a teeny tiny dribble ( dried it and saw new droplets coming out ), so I went back around and torqued all the bolts to the spec max, which is 18 ft-lbs, let it sit for a few hours and there doesn't seem to be any further dribble from that area. I'm going to let it sit till tomorrow, but assuming that it's still dry is that OK, or is there a significant chance a leak from here would only show up under operating conditions? I have to remove the timing belt to get to the water pump, so I want to be sure before I put it all back together.

I'm going to put my new water pump on my 98 Mazda 626 today and I'm strongly considering reusing the OEM metal gasket instead of the material gasket that came with the new water pump. I'm pretty sure the original water pump has been removed and put back at least once, and it's never leaked. The torque specs from the WSM are 14 - 18 ft-lbs ( maybe the specs would be different for a non-metal gasket? ) and it doesn't say anything about either replacing the gasket or using RTV in the water pump replacement section.

The OEM metal gasket seems in perfect condition and I'm figuring if something isn't broken, don't fix it.

EDIT

So I went out this morning and put on the water pump with the old metal gasket without any rtv. I couldn't get the surface completely dry, since every time I would start tightening down a bolt ( star pattern, first by hand, then to 10 ft-lb, then to 15 ft-lbs ) a little water would dribble out from inside the engine. I filled the cooling system with water and saw near one specific bolt what seemed to be a teeny tiny dribble ( dried it and saw new droplets coming out ), so I went back around and torqued all the bolts to the spec max, which is 18 ft-lbs, let it sit for a few hours and there doesn't seem to be any further dribble from that area. I'm going to let it sit till tomorrow, but assuming that it's still dry is that OK, or is there a significant chance a leak from here would only show up under operating conditions? I have to remove the timing belt to get to the water pump, so I want to be sure before I put it all back together.

POSTSCRIPT

So the metal gasket wasn't in as good condition as I originally thought:

enter image description here

You can see that there is some kind of coating on the metal gasket which seems to have deteriorated in the circled spot, and that's were the tiny leak was coming from.

Even though it was a tiny leak, it was clearly a leak and you can see it here:

enter image description here

So I put a thin bead of rtv on both sides of the new gasket and installed everything and am waiting for it to cure, then I'll go out and fill it up with water after about 15 minutes to see if it leaks.

I'm sure it probably would have worked like Paulster2 said, if the metal gasket had been in as good a condition as I initially thought.

    Tweeted twitter.com/StackMechanics/status/795290592402096128
2 added 966 characters in body
source | link

I'm going to put my new water pump on my 98 Mazda 626 today and I'm strongly considering reusing the OEM metal gasket instead of the material gasket that came with the new water pump. I'm pretty sure the original water pump has been removed and put back at least once, and it's never leaked. The torque specs from the WSM are 14 - 18 ft-lbs ( maybe the specs would be different for a non-metal gasket? ) and it doesn't say anything about either replacing the gasket or using RTV in the water pump replacement section.

The OEM metal gasket seems in perfect condition and I'm figuring if something isn't broken, don't fix it.

EDIT

So I went out this morning and put on the water pump with the old metal gasket without any rtv. I couldn't get the surface completely dry, since every time I would start tightening down a bolt ( star pattern, first by hand, then to 10 ft-lb, then to 15 ft-lbs ) a little water would dribble out from inside the engine. I filled the cooling system with water and saw near one specific bolt what seemed to be a teeny tiny dribble ( dried it and saw new droplets coming out ), so I went back around and torqued all the bolts to the spec max, which is 18 ft-lbs, let it sit for a few hours and there doesn't seem to be any further dribble from that area. I'm going to let it sit till tomorrow, but assuming that it's still dry is that OK, or is there a significant chance a leak from here would only show up under operating conditions? I have to remove the timing belt to get to the water pump, so I want to be sure before I put it all back together.

I'm going to put my new water pump on my 98 Mazda 626 today and I'm strongly considering reusing the OEM metal gasket instead of the material gasket that came with the new water pump. I'm pretty sure the original water pump has been removed and put back at least once, and it's never leaked. The torque specs from the WSM are 14 - 18 ft-lbs ( maybe the specs would be different for a non-metal gasket? ) and it doesn't say anything about either replacing the gasket or using RTV in the water pump replacement section.

The OEM metal gasket seems in perfect condition and I'm figuring if something isn't broken, don't fix it.

I'm going to put my new water pump on my 98 Mazda 626 today and I'm strongly considering reusing the OEM metal gasket instead of the material gasket that came with the new water pump. I'm pretty sure the original water pump has been removed and put back at least once, and it's never leaked. The torque specs from the WSM are 14 - 18 ft-lbs ( maybe the specs would be different for a non-metal gasket? ) and it doesn't say anything about either replacing the gasket or using RTV in the water pump replacement section.

The OEM metal gasket seems in perfect condition and I'm figuring if something isn't broken, don't fix it.

EDIT

So I went out this morning and put on the water pump with the old metal gasket without any rtv. I couldn't get the surface completely dry, since every time I would start tightening down a bolt ( star pattern, first by hand, then to 10 ft-lb, then to 15 ft-lbs ) a little water would dribble out from inside the engine. I filled the cooling system with water and saw near one specific bolt what seemed to be a teeny tiny dribble ( dried it and saw new droplets coming out ), so I went back around and torqued all the bolts to the spec max, which is 18 ft-lbs, let it sit for a few hours and there doesn't seem to be any further dribble from that area. I'm going to let it sit till tomorrow, but assuming that it's still dry is that OK, or is there a significant chance a leak from here would only show up under operating conditions? I have to remove the timing belt to get to the water pump, so I want to be sure before I put it all back together.

1
source | link

Reusing a Metal Water Pump Gasket

I'm going to put my new water pump on my 98 Mazda 626 today and I'm strongly considering reusing the OEM metal gasket instead of the material gasket that came with the new water pump. I'm pretty sure the original water pump has been removed and put back at least once, and it's never leaked. The torque specs from the WSM are 14 - 18 ft-lbs ( maybe the specs would be different for a non-metal gasket? ) and it doesn't say anything about either replacing the gasket or using RTV in the water pump replacement section.

The OEM metal gasket seems in perfect condition and I'm figuring if something isn't broken, don't fix it.