2 capitalization, paragraphs for readability
source | link

iI purchased a '92 jeep cherokeeJeep Cherokee that the owner couldntcouldn't get running, after. After chasing down electrical problem after electrical problem and fixing a few mechanical from the "tune up" he had a shop do, iI discovered the alternator was unable to reliably output 14.4vdc at throttle, and was unable to output more than 12.3vdc at idle, i.

I replaced the crappy 2 piece battery cables that one of the shops placed on with the "tuneup" they did after soldering the screw down connections, i. I replaced the batt cables to the starter/block with 2/0 cable and ran 2awg from the block to the frame, and a 4awg from the neg of the batt to the body (less than 6") the. The alternator died a short time later due to bad regulator, replaced the alt with an OEM Remanufactured unit and added a length of 4ga wire from the alt to the pos of the batt and added an additional 12awg wire from the alt bracket to the frame, and at.

At idle iI saw 14.1 and at throttle 14.6 on an aftermarket gauge iI installed, huge difference in cranking/charging, base point being, multiple small grounds with a big primary ground helps quite a bit.

i purchased a '92 jeep cherokee that the owner couldnt get running, after chasing down electrical problem after electrical problem and fixing a few mechanical from the "tune up" he had a shop do, i discovered the alternator was unable to reliably output 14.4vdc at throttle, and was unable to output more than 12.3vdc at idle, i replaced the crappy 2 piece battery cables that one of the shops placed on with the "tuneup" they did after soldering the screw down connections, i replaced the batt cables to the starter/block with 2/0 cable and ran 2awg from the block to the frame, and a 4awg from the neg of the batt to the body (less than 6") the alternator died a short time later due to bad regulator, replaced the alt with an OEM Remanufactured unit and added a length of 4ga wire from the alt to the pos of the batt and added an additional 12awg wire from the alt bracket to the frame, and at idle i saw 14.1 and at throttle 14.6 on an aftermarket gauge i installed, huge difference in cranking/charging, base point being, multiple small grounds with a big primary ground helps quite a bit

I purchased a '92 Jeep Cherokee that the owner couldn't get running. After chasing down electrical problem after electrical problem and fixing a few mechanical from the "tune up" he had a shop do, I discovered the alternator was unable to reliably output 14.4vdc at throttle, and was unable to output more than 12.3vdc at idle.

I replaced the crappy 2 piece battery cables that one of the shops placed on with the "tuneup" they did after soldering the screw down connections. I replaced the batt cables to the starter/block with 2/0 cable and ran 2awg from the block to the frame, and a 4awg from the neg of the batt to the body (less than 6"). The alternator died a short time later due to bad regulator, replaced the alt with an OEM Remanufactured unit and added a length of 4ga wire from the alt to the pos of the batt and added an additional 12awg wire from the alt bracket to the frame.

At idle I saw 14.1 and at throttle 14.6 on an aftermarket gauge I installed, huge difference in cranking/charging, base point being, multiple small grounds with a big primary ground helps quite a bit.

1
source | link

i purchased a '92 jeep cherokee that the owner couldnt get running, after chasing down electrical problem after electrical problem and fixing a few mechanical from the "tune up" he had a shop do, i discovered the alternator was unable to reliably output 14.4vdc at throttle, and was unable to output more than 12.3vdc at idle, i replaced the crappy 2 piece battery cables that one of the shops placed on with the "tuneup" they did after soldering the screw down connections, i replaced the batt cables to the starter/block with 2/0 cable and ran 2awg from the block to the frame, and a 4awg from the neg of the batt to the body (less than 6") the alternator died a short time later due to bad regulator, replaced the alt with an OEM Remanufactured unit and added a length of 4ga wire from the alt to the pos of the batt and added an additional 12awg wire from the alt bracket to the frame, and at idle i saw 14.1 and at throttle 14.6 on an aftermarket gauge i installed, huge difference in cranking/charging, base point being, multiple small grounds with a big primary ground helps quite a bit