209 reputation
27
bio website github.com/valentinradu
location Boyle, Ireland
age 28
visits member for 3 years
seen Jun 27 '13 at 11:40

I write code for all kinds of things, embedded devices, desktops.


Apr
9
awarded  Yearling
Apr
9
awarded  Nice Question
Aug
21
awarded  Popular Question
Jun
27
awarded  Notable Question
Jun
24
accepted Clutchless shifting and long term maintenance
Jun
24
asked Clutchless shifting and long term maintenance
Nov
5
awarded  Autobiographer
Sep
23
awarded  Popular Question
Jul
20
accepted Audi A4 '05 strange electrical problem?
Jul
20
comment Audi A4 '05 strange electrical problem?
Cool to know. Is there any reason for it? I don't see a practical reason, but then again I'm not the most experienced driver.
Jul
20
asked Audi A4 '05 strange electrical problem?
Mar
15
comment Car starts fine after sitting for half a day but has trouble immediately after being driven
Turns out the filters were the problem in my case. I've changed them all (including gas filter) and it works fine now. Still, I get "bumps" from time to time when I change the gear, but that's another problem I think.
Aug
10
accepted Car starts fine after sitting for half a day but has trouble immediately after being driven
Aug
10
comment Car starts fine after sitting for half a day but has trouble immediately after being driven
The belt starts to be the most plausible scenario. I also noticed that my fuel consumption went really high comparing with what I was used to. I thought that it was just my imagination, but now that you mentioned it...
Aug
10
comment Car starts fine after sitting for half a day but has trouble immediately after being driven
Well, it's a convertable so I only use it on summer (but even then quite rare). In the last 3 yrs I only changed the next items: oil, timing belt, antifreeze/water, tires. The battery is quite old, could that be the problem? I keep it out of the car during winter, but if that's the case, why does it start so well first thing in the morning. Also, another thing, when the guys from the service shop replaced the thermo, they said that they need to remove the timing belt as well to reach the thermo. Maybe they didn't properly put it back?
Aug
10
asked Car starts fine after sitting for half a day but has trouble immediately after being driven
Jul
11
awarded  Supporter
Jul
11
awarded  Scholar
Jul
11
accepted My car's coolant temperature reaches almost 100 C / 212 F in a fast pace
Jul
11
comment My car's coolant temperature reaches almost 100 C / 212 F in a fast pace
Thanks Bob for this very good answer. Indeed I think it has a pressure leak as you said, because this morning I started the engine, fulled the tank, and after a while I heard the hiss (however saw no steam). More than that, it seems the water gets 'consumed' quite fast. Will go straight to a service station. Thanks for the answer!