175 reputation
25
bio website blogs.msdn.com/b/sql_pfe_blog
location In the Ocean somewhere...
age
visits member for 2 years, 1 month
seen Feb 26 at 0:46

SQL Server Premier Field Engineer at Microsoft.

Twitter: @SQLife
Blog: http://blogs.msdn.com/b/sql_pfe_blog/
Email: sqlsalt [at] outlook [dot] com

Disclaimer
The views expressed on my posts on this site are mine alone and do not reflect the views of my company. All posts of mine are provided "AS IS" with no warranties, and confers no rights.

The following disclaimer applies to all code, scripts and demos available on my posts:

This Sample Code is provided for the purpose of illustration only and is not intended to be used in a production environment. THIS SAMPLE CODE AND ANY RELATED INFORMATION ARE PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND/OR FITNESS FOR A PARTICULAR PURPOSE. We grant You a nonexclusive, royalty-free right to use and modify the Sample Code and to reproduce and distribute the object code form of the Sample Code, provided that You agree: (i) to not use Our name, logo, or trademarks to market Your software product in which the Sample Code is embedded; (ii) to include a valid copyright notice on Your software product in which the Sample Code is embedded; and (iii) to indemnify, hold harmless, and defend Us and Our suppliers from and against any claims or lawsuits, including attorneys’ fees, that arise or result from the use or distribution of the Sample Code.


Feb
25
comment Troubleshooting a Misfire
It turned out to be the ignition coil, as you said. I was a little thrown off, as it is an individual coil for all 6 plugs. I was surprised that is was just malfunctioning for one plug. Thanks!
Feb
25
accepted Troubleshooting a Misfire
Feb
23
asked Troubleshooting a Misfire
Nov
13
awarded  Notable Question
Sep
30
awarded  Notable Question
Apr
27
awarded  Popular Question
Jan
6
awarded  Popular Question
Jul
29
awarded  Scholar
Jul
29
accepted Engine Bogs down with A/C or Defroster On
Jul
29
asked Brakes Smell Bad and Smoke
Mar
13
awarded  Supporter
Mar
12
awarded  Student
Mar
11
comment Engine Bogs down with A/C or Defroster On
@mikes well it's more noticeable at idle due to the lack of engine load, but I can also feel it at highway speeds.
Mar
11
asked Engine Bogs down with A/C or Defroster On