Questions regarding problems starting an engine. May be related to the starter system or other problems preventing the engine from running

learn more… | top users | synonyms

0
votes
1answer
296 views

Cold & damp starting problem with delica

the car starts 3-5sec later stutters & dies it can do this up to 5 times i keep rev's at 2 until warm. It starts fine rest of day, Have 2 new battery's?
0
votes
2answers
1k views

2001 Honda Accord won't start in cold

Last week, I went to start my car in the morning and it wouldn't immediately start. After cursing a bit, I held the key for ~10 seconds and it fired up. I drove home (30 min drive), turned it off ...
8
votes
2answers
2k views

Why might I experience a power falloff after starting my car with the AC On?

I have a 2000 Chrysler Neon which generally runs well. I have noticed that if I start the vehicle, turn the AC on and reverse out of the driveway, the engine seems to struggle/sounds like it is going ...
2
votes
3answers
116 views

If the engine starts and keeps running, is my fuel pump okay?

I have an '06 GMC Canyon and I had it not starting in a parking lot last night. The starter was turning, but the engine would never actually turn over and start. There was an old timer that came by ...
7
votes
1answer
498 views

Car Suddenly Decides To Not Crank

Today I turned the key to start up my car and all the lights (headlights and instrument panel) came on bright and normal, but the engine made absolutely no sound. It wouldn't start, it didn't even try ...
4
votes
2answers
130 views

Intermittent stall at idle

I have a 98 Saturn sw2 with a recent problem. Two times now it has stalled while idling and when it doesn't stall it floats near 500 rpms (Usually 750 - 950). The first time, it would start and just ...
5
votes
1answer
1k views

My motorcycle is refusing to start, which common problems should I look for?

I've just taken my motorcycle out of storage, I rode her around the block once, parked her, and now she is refusing to turn over. The starter seems to be running fine. I've just filled the tank with ...