Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I've just taken my motorcycle out of storage, I rode her around the block once, parked her, and now she is refusing to turn over. The starter seems to be running fine. I've just filled the tank with new fuel, and replaced the oil. Also, the battery is fully charged.

During my ride around the block, I felt a few small "bumps" coming from the engine, as if it was struggling to continue to operate.

Which potential problems should I look for next?

My guess would be to check the spark plugs, and test for fuel/oil clogs, in that order, but I'm not an expert, so I'm looking for advice (is there something else that's more likely to be the problem), or confirmation.

share|improve this question
1  
How long was the vehicle in storage, and under what conditions? Were there any maintenance/repair issues left unresolved when it was stored? –  Iszi May 8 '11 at 23:02
    
The vehicle was in good condition, maintained and without problems when stored. It spent roughly 6 months in storage. –  blueberryfields May 9 '11 at 4:17

1 Answer 1

up vote 5 down vote accepted

A good place to start looking is the fuel filter, particularly if you didn't put fuel stabilizer in the tank before putting the bike in storage. You can test to see if it's clogged by blowing on the line-in, but if you don't like gas on your lips fuel filters are cheap, and replacing them regularly is a good idea anyway.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.