Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

Bike has been running just fine. Recently left the lights on while at work, completely draining the battery. Couldn't get it push started there, but was able to get it jumped. I thought no biggie right, new battery, easy fix. Wrong. Bought a new battery, charged it up, but still no start. Thinking maybe a blown fuse with the jump since it was done with the car off. Any advice?

share|improve this question
    
is your bike a 6v or 12v? cars are 12v. –  joe May 5 '11 at 17:46
    
the bike is 12v –  Garrett May 6 '11 at 3:38
add comment

2 Answers 2

Double check that your battery connections are secure and clean. There is a chance that the brand new battery is bad. Make sure your head-light at least comes on when trying to start it.

Jump starting the bike should not do damage unless, you touch some thing other than the battery with the positive cable. I would not rule the chance out that there could be electrical damage due to the jump start.

share|improve this answer
    
Double checked the connections and everything secure/clean. I went and picked up a multimeter and checked the battery on Ohms setting, and meter showed GOOD. I checked the solenoid (sp?) and fuses as well, also read GOOD. Possible wire burn out? Thanks for the assistance –  Garrett May 6 '11 at 3:40
    
Also no headlights/turn signals. And im short a wiring diagram to actually see whats next in the troubleshooting process.... Thanks for the assistance –  Garrett May 6 '11 at 3:46
    
@Garrett: If i understand this comment correctly, your headlights and turn signals aren't working either when the ignition is switched on? This points to something systemic, rather than something with just the starter or one fuse. Check the connections on the ground side of the battery. –  mac Jul 17 '12 at 15:32
add comment

Check your fuses (I believe under seat on that model, possibly under left side body panel). Visually inspect them, and check for for connectivity (low Ohm, or use audible connectivity setting if the meter has one). Some models have an ignition breaker that can be toggled.

Parts diagrams are available from some dealers websites (Ron Ayers, Alphasports, others) and model-specific service manuals can usually be found through searches or motorcycle forums.

If the fuses aren't the source, trace 12v DC from the battery through the fuse box, ignition switch (red & orange are ignition circuit, brown & grey are running lights), and starter button and relay.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.