Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have a 2012 Honda Civic EX (4 Cyl Automatic, 5-speed transmission, Regular Gasoline). I get it serviced regularly and it has around 28k miles. The engine light has never come on.

I am noticing this summer, in moderate to high humidity weather, 70 - 85 F, in the morning (when the car has been off for at least 12-14 hours), that starting is taking significantly longer than I'm used to.

I've started the car from cold on extremely cold winter days this past winter with no noticeable delay in start. But just recently I started to see this, and I'd like to know if it's something I should be concerned about.

Cold Start (12 hours or more since last run)

I put the key in, turn it to start, I hear the engine crank a few times, but then for almost a whole second (OK, maybe more like 0.6 seconds on average), there are 0 RPMs and the engine is completely silent. For that split-second, it's like the thing is dead, but then it suddenly comes to life and starts. It doesn't sound like it's starting rough, or making any kind of strange noises; it just sits there for a significant fraction of a second after it's done cranking but before it starts to run on its own.

It's to the point that, if I hold the key down in the "starting" position for the same length of time as I do when I start the car on a "Hot" start (when running the engine very recently), the car won't start. I have to intentionally hold it down until after the little hang/hitch passes, to get it running first thing in the morning.

Hot Start (started it within the past hour or two)

I put the key in, turn it to start, I hear the engine crank fewer times than on a cold start, and it jumps right to life within maybe 2 seconds max, with no delay. I barely have to hold the key in the starting position at all, it's REALLY fast.

The only thing that's alarming me is that the cold start behavior is a change from what it used to do, and this car has been through summer 2011, winter 2011, summer 2012, winter 2012, and now summer 2013. I use the recommended oil (0W-30) and usually get fully synthetic, except that the dealership's first free oil change they gave me a synthetic blend.

I don't notice a difference in any other characteristics of the engine. It doesn't run rough; MPG is excellent (just like it was on day 1 out of the dealership, in fact); it handles the load of the A/C quite well. I do usually run the car with the A/C or heat on, except for a few weeks in the fall and spring, where it's cool enough that I can turn it off, but not blasted cold.

Should I be concerned about this? Is this even a problem, or am I just overreacting to a natural side effect of my car having 28k miles on it? This is the first car I've owned since it was new, I'm used to driving old rustbuckets from the 80s and 90s, so I'm not used to seeing a car age.

share|improve this question
    
you should hold the key in the "start" position until the engine fires up on its own. –  mac Sep 6 '13 at 18:37

3 Answers 3

up vote 5 down vote accepted

It actually sounds like a fuel supply issue to me. My Eclipse (most likely due to the a difference in the replacement fuel pressure regulator that was installed after the original one failed) isn't able to hold fuel pressure in the rail when off for more than a few hours. So, those "cold" starts all take more cranking and it usually has the same half second pause in the cranking too. Presumably it's happening because there's nothing firing yet to assist, the battery is starting to drop off, the starter is starting to warm up, and it's hitting a high compression point all at the same time. After the pause it cranks some more and eventually gets enough fuel to fire and runs fine.

share|improve this answer
1  
Very interesting answer, and one that definitely makes sense based on my admittedly limited knowledge of the fuel system. Do you know if this is a problem, short or long-term, that should be fixed? Aside from the fact that it probably wears out the starter faster than it would if fuel pressure were always maintained. And for the record, my fuel pressure regulator and fuel pump are OEM, never been serviced. I've only had oil, filter, and tire related service on this particular car so far. –  allquixotic Sep 9 '13 at 16:44
2  
I always recommend that others find and fix any and all issues. Especially since we're just presenting possibilities and don't know for certain the cause of your issue. In my own case, I just don't care enough to throw money and time at it to fix it (and mine's been like this for the last 8 or 9 years). –  Brian Knoblauch Sep 9 '13 at 17:41

The battery shouldn't be old enough to need to be replaced. Maybe something put undue strain on it or it was defective, causing it to wear prematurely. You could easily test if it is the battery next time you start it cold by hooking it up to another car like you're going to jump start it. If your battery or charging system is at fault it should start right up when hooked up to an exterior power source.

Paranoia makes cars last longer.

share|improve this answer
1  
Sure, I could probably try this. What made you suspect the battery, though? The engine sounds fine when it cranks up, and I drive my car for long distances every day back and forth to work so that should be enough to keep the battery charged. The little ~1 second hiccup is what concerns me... if it's the battery struggling to provide enough juice, wouldn't that make it sound like a crying baby when cranking (and crank slower)? I've heard a car trying to start on a dead battery before and it doesn't sound anything like that. –  allquixotic Sep 6 '13 at 3:42
1  
That does sound a little out of the ordinary for a dying battery but, they don't always die the same way. It could have different power characteristics that cause it to drop quickly in amperage for a fraction of a second and then even out. Maybe that is far fetched but, it is a cheap and easy thing to test for. –  Seminecis Sep 6 '13 at 3:50

Honda engines turn a few times before ignition occurs ... Allows oil to flow through cylinders n stuff to prevent damage from dry starts ... Normal.

share|improve this answer
3  
Not that I doubt you, but do you have any links to support this? –  Evan Parsons Dec 9 '13 at 13:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.