Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

My car, Megane '98 1.6e Petrol Hatch, started to take a long time to ignite. At first I thought that the fuel does not reach the chambers because I always have to park it in places with big incline, but I think it's actually related to the fact that the engine is cold.

A few months back I had problems with a coil pack. Is it possible that the other one also needs changing?

share|improve this question
    
What kind of car is giving you issues? –  Seminecis Aug 28 '13 at 21:07
1  
Renault Megane '98 1.6e Petrol Hatch –  Aleksandar Savkov Aug 29 '13 at 8:37
add comment

1 Answer 1

up vote 3 down vote accepted

If the other ignition coil went bad it could cause a misfire which could make it hard to start.

It gets fairly cold where I live. One of the first things to check would be your battery. If it doesn't have enough cold cranking amps, either because it is old or because it never had enough, then it can be really hard to start a car in the cold. Also check the battery connections. If they are corroded or loose it will stop the battery from delivering enough starting amps.

The spark plugs can also make it harder to start if they have become worn or fouled. Spark plug wires can also become worn and not allow enough amperage to get a good spark every time.

I suppose you can see there are a lot of things that could be wrong, more than listed here. It's one of those things that you need to start somewhere, the cheap options first, and eliminate issues until you find it.

After you check for corrosion or a loose connection on the battery you can have an auto parts store check your battery and while your there your alternator as well. I suppose the alternator is another thing that might make it hard to start.

The likelihood, though, is that if one ignition coil went out then the other wasn't far behind.


EDIT

It seems that others have a hard time starting the Megane in the cold as well. See the video: Renault Megane Scenic 1.6e - Hard Cold Start -20 on YouTube. Based on the comments on that video the battery may be underpowered for the cold unless it is at full charge.

-20 C cold start after -25 C night. It started so hard because of short drives (~4km) the day before and the battery is too small for such long and cold starts. But if it is charged after longer drive it can stand -24 from the first time and it did few days ago. And of course, the battery is charging now.

So the battery causing you problems is in the realm of possibility.

share|improve this answer
    
It was the second ignition coil or the leads. I just decided to change both, because the battery was fairly new and the weather was actually hot. –  Aleksandar Savkov Nov 15 '13 at 23:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.