Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

My girlfriend has 2003 VW Beetle (2.0L, 5-speed manual). Sometimes, when you turn the key to crank over the car it tries to turn over but then hits a wall. No clicking happens at all. It starts to turn over, and then nothing. If you cycle the key a couple of times then it catches, turns over and starts. Sometimes it starts and dies, but most times after the key cycling it starts and runs just fine. Sometimes it also turns over slow.

I tested the battery and it tests OK. I replaced the starter, but the problem still occurs. I am thinking it may be ignition switch. All connection to battery and starter look clean and are snug. No connections look loose or unhooked. No fuses are blown.

Did take it to the dealer and they say nothing is wrong with it. But, still having issues.

share|improve this question
add comment

2 Answers

If the starter turns over slowly or not at all it simply means the starter is not getting enough voltage/amperage to operate correctly. Using a voltmeter on battery TERMINALS not cables - have an assisstant crank the engine. The voltage should not drop below 9v-9.5v. If the battery voltage stays up above 9v, then you have a resistance in the circuit. With the voltmeter check for a voltage drop on both sides of the circuit. ie Earth side: Battery POST to cable at the battery, battery post to cable at the earthing end, usually on the engine, battery post to engine. Power side: Battery POST to its cable, battery post to starter terminal. You need to make sure that there is continuity in the whole cicuit. Clean dirty connections, tighten loose connections. The fault in resistive connection shows up by a large voltage drop.

share|improve this answer
add comment

Your ignition switch theory may have merit. Another option is that the battery, while still operating at around 12v, is worn and is producing less current (Amps) than it did originally. If the car has more trouble starting when it's cold outside then this is a more likely culprit. I would have said it sounds like your starter solenoid might be failing but you replaced the starter, so that seems unlikely.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.