Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

My Probe's heater has stopped working and only ever blows cold air. In addition to this, I notice the temperature gauge on the dash display is creeping very high.

What part (or parts) is likely to be the culprit and how would I best go about fixing it?

share|improve this question
add comment

2 Answers

up vote 5 down vote accepted

The heater in a water-cooled car relies on coolant from the engine. Lack of heat together with an overheating engine suggest a cooling system problem. I suggest the following:

  1. Check the coolant level. If you're lucky, you're just low on coolant. The question then becomes: where did it go? Is there a leak? Are you burning coolant (sometimes seen as white smoke)?
  2. Faulty thermostat. Specifically, a stuck-closed thermostat would cause the engine to overheat, but that might not explain the lack of heat inside the cockpit. I think it's typical for the coolant passages between the engine and the heater core to be independent of the engine thermostat; in other words, a failed thermostat doesn't ordinarily interfere with heater function. Anyway, the point is: checking the thermostat is a good idea when a cooling problem like this arises.
  3. Clogged heater core and/or radiator and/or coolant hose. The core and radiator can become choked with rust and minerals, especially if the coolant is not changed on schedule or if the wrong mix of water and antifreeze is used, or if non-distilled water is used (or if the radiator or core is old). Hoses are typically too big to clog, but in extreme cases (say, if the coolant level is low) they can become blocked by air bubbles.
share|improve this answer
    
I've never heard anything about using distilled water in a radiator. The only benefit I could see from using distilled water vs tap water would be that it won't conduct electricity which shouldn't be a concern anyway. –  Patrick Apr 1 '11 at 20:49
1  
@Patrick The theory is that it doesn't have the heavy deposits that may be present in tap water. I haven't done research on whether the deposits actually matter in practice. However, since the water in my area is very heavy and distilled water is less than $1 per gallon, I play it safe and use distilled water in my antifreeze mixes. –  S_Niles Apr 1 '11 at 21:58
    
@S_Niles I grew up with the understanding that you should flush your coolant system every fall, so I guess even in heavy deposit water systems you wouldn't really have to worry about mineral buildup. –  Patrick Apr 1 '11 at 22:55
1  
@Patrick I guess it's worth considering the type of coolant that is being used and service schedule. If it's regular coolant, with a flush being done yearly, then I seriously doubt deposits will matter much (which is likely for this '94). If it's extended life coolant, with a 5 year/100K mi lifespan, then a few bucks for distilled water to be on the safe side is worth considering. As for the the original question, if Phil drains the radiator and it's all the right color, then great. If a ton of rust and other junk comes out, the whole distilled water thing is something to keep in mind. –  S_Niles Apr 2 '11 at 4:42
    
For what it’s worth, my Haynes repair manual (not for a Probe, but I think the advice is generally applicable) recommends a two-year coolant replacement interval. As for the water, it reads: “Use distilled water with the antifreeze, if available — if not, be sure to use only soft water. Clean rainwater is suitable.” –  William Cline Apr 2 '11 at 13:17
show 3 more comments

There are a few tests you need to do to help with the problem. First, is the presure cap on the overflow bottle {degass bottle} or on the radiator, this will tell you what system you are working with and I will need to know that first before we can go any further.

share|improve this answer
3  
Hi Mike, please make sure that you and the original poster keep the information here on this site. If you take this offline to your personal email then the community won't benefit from the answers. SE Q&A sites are designed to be a resource to others who come to the site with a similar problem, and questions and answers should live beyond just this one person's problem. I edited your answer to remove your email and signature. Please check out the FAQ for more information. Thanks, and welcome to the Mechanics SE site! :) –  jmort253 Apr 1 '12 at 20:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.