Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have a 2012 Kawasaki W800. On cold mornings it is difficult to start - it turns over quite a few times before it catches. This is compared to my old carburettor bike which started instantly with the choke on.

Would anyone know if this is a bad thing or why it is occurring? Thanks!

share|improve this question
1  
Is there any manual cold-start throttle enrichment control or "choke" control on this bike? Some EFI bikes have a control labeled "choke" that is actually just a throttle enrichment, nonetheless it helps with cold starts. –  mac Mar 20 '13 at 19:51
add comment

2 Answers 2

If this is a new problem I would look for a vacum leak. Typically cold start idle issues are the result of a lean mixture. Most fuel injected engines utilize a cold start circuit inorder to maintain idle when the engine is cold. This circuit allows for a rich mixture while cold, think of it as a computer controlled choke. Rather than restricting air like a conventioal choke it increases the fuel. Since this is an air cooled motor the normal coolant sensor isn't avaiable. I am only guessing, but I would assume the oil temperature is used to determine if the engine is warm. Another possibility is leaking injectors. They may not hold pressure overnight. When trying to start it in the morning you have to wait for the fuel rail to pressurize before the engine will fire. Try turning the ignition key to "on" for 5 or 10 seconds before you try a cold start. The fuel pump should run long enough to pressurize the fuel rail if this is what is keeping it from starting. As motorcycles have become more complicated diagnosing problems has also become more complicated. You may need a scan tool to get to the bottom of the problem.

share|improve this answer
add comment

Usually cold start issues come from battery not having adequate charge. Try throwing a battery charger on it overnight.

Apparently this bike has manufacturer issues with FI (Fuel Injection) lights coming on? Has your's come on? You may need to have the throttle body and O2 sensors checked as well. If your intake is being leaned out or it is not reading air charge properly you might not get proper ignition.

Also maybe check your plugs.

share|improve this answer
    
Unless it's turning over very slowly, I find it unlikely that it's due to the battery. However, it's very easy to test, so is worth trying. –  Brian Knoblauch Mar 20 '13 at 20:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.