Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have a 2001 Toyota Echo that is not starting. The eclectrical seems to be fine (lights, console, everything boots up), but when trying to start there's just a constant clicking, no turn over. Doing a jump start doesn't seem to change anything. Any ideas?

Thanks!

share|improve this question

3 Answers 3

If your headlamps are at good brightness, it's your Starter Solenoid Switch.

enter image description here

When you pop the hood, it's on the front side of the engine about halfway down. It's about 6 inches long, cylindrical. Temporarily, you can knock it quite mildly a couple of times, then the car should start. Then replace it as soon as possible.

share|improve this answer

A rapid or continuous clicking noise being heard while attempting to start a vehicle is a tell-tale sign of either a very weak battery or excessive/high resistance in the starter circuit.

  • When a main systems battery is completely exhausted you will have a rather difficult time attempting to jump start it and sometimes the battery will not take a jump or at all. But, regardless of how long you might have waited, give it one more good effort if the cables are still readily available for use.

  • Before picking up any tools, lift the hood and visually inspect the battery. Pay close attention to the connection point between the terminal ends (where wires connect to battery) and the battery posts, especially the positive cable. What you will be looking for is a white / blue / pinkish flaky build up covering the positive and/or negative terminal(s). This is called corrosion. If the terminals are corroded then remove the battery from the vehicle (for safety purposes) and place it aside. Next clean the terminals with terminal cleaner and a wire brush. This will make a little bit of a mess so placing a towel under the cables to catch the mess is a good idea. Once the terminals are all cleaned up, then do the same to the battery posts. After this is done reconnect the battery (make sure to get the + and - correct) and retry starting the vehicle. It would be a good idea to pick up some terminal end protection spray and apply a light coat to the terminal ends to help prevent any future corrosion.

    • Below is an example photo showing a corroded terminal end on the positive terminal of a battery

      corroded battery terminal

    • Still not starting? Continue to the next bullet.

    • Starts? Skip the next bullet and proceed to the third.

  • Reconnect the jumper cables between the two vehicles (make sure that the cables are connected directly from battery to battery) and allow the vehicle performing the jump to run for five to ten minutes without performing any starting attempts (make sure all the doors are closed in the dead vehicle, and all accessories, light, radio, etc, are in the off position). After about ten to fifteen minutes or so, give it another shot. If it starts, I would still suggest that you have the battery load tested by your local auto parts store.

  • Regardless if you are able to get it started or not, I would still like you to remove the battery to take it in for testing. If you feel like the vehicle is safe to drive, then that is completely up to you. Be sure to tell them what you have done so far and you'd just like the vehicles electrical systems checked to ensure that the charging system is operating properly and that there are no parasitic draws causing the battery to slowly drain while parked for several days and in more extreme cases overnight or even after only a few hours.

share|improve this answer

It sounds like you've got a bad starter motor, starter relay, or perhaps a fuse. There's also a small chance that that battery is too far gone to even jump, and if so a new battery might be the fix. If a particular event led up to this, that could help narrow it down. For instance if the battery went dead right before this problem started, that would point to the issue being the battery.

share|improve this answer
2  
Also check for corroded or loose battery cables. –  mikes Feb 28 '13 at 11:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.